HELP no sound on acer aspire z5760

Discussion in 'Windows 7' started by doryman2, Dec 5, 2011.

  1. doryman2

    doryman2 MDL Novice

    Aug 7, 2009
    13
    0
    0
    i reformatted my pc. when i got windows 7 premium 64 bit started up there was no sound. i can see the green volume light as though it was playing something. i also checked device manager. the driver is installed. any help would be appreciated. thank you.
     
  2. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    uninstall driver, reboot and let win7 reinstall for you, or better yet head to Acer official site and isntall driver from there. You may have to use Vista driver. Hopefully this will fix you up.:D
     
  3. doryman2

    doryman2 MDL Novice

    Aug 7, 2009
    13
    0
    0
    i did everything but sound is still not working. downloaded latest driver. tested the volume controls. device manager says everything is fine. nothing muted or unplugged. theses are built in speakers. they are detected. still no sound
     
  4. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,201
    595
    60
    check your settings, you might have the default set wrong output....
     
  5. doryman2

    doryman2 MDL Novice

    Aug 7, 2009
    13
    0
    0
    i checked and it is the default device. however i tried plugging in head phone set and i got sound from that. but no luck without head phone.
     
  6. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    Doryman;
    I suppose you have no third party program that could interfere with sound if not set properly since you just formatted, correct? so all was good until re install? and u have win7-64bits installed correct? just trying to narrow things down here
     
  7. doryman2

    doryman2 MDL Novice

    Aug 7, 2009
    13
    0
    0
    no third party program installed to interfere. it was all good before re-install, yes i have windows 7 64 bits installed.
     
  8. doryman2

    doryman2 MDL Novice

    Aug 7, 2009
    13
    0
    0
    already tried it. never worked. only getting sound from head phones.
     
  9. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    did u try to reset the sound card in place, u using a pc right?
     
  10. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
    Are you sure it is not an onboard sound card ?
     
  11. rodrik

    rodrik MDL Novice

    Feb 18, 2012
    1
    0
    0
    I make same mistake like you. I purchased Acer Z5760 from first day ethernet card, sound card, touch screen, and CD driver not work. Its no driver its PC himself. They promise to refund now they say repair. Bring the PC back and try other brand
     
  12. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    Increase loudness ("volume") maybe??