HELP: Problem Deleting SkyDrive Icon

Discussion in 'Windows 8' started by pauliewog, Sep 14, 2013.

  1. pauliewog

    pauliewog MDL Junior Member

    Jul 24, 2009
    90
    40
    0
    I am running Windows 8.1 and I have a problem. I can't move, delete the SkyDrive icon off my desktop. I've tried unlockers, command prompt and Regedit. Nothing I try to do will get it off my desktop. Can any of you smart guys here figure this out??

    9-14-2013 12-30-39 PM.png
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,789
    1,100
    120
    #2 endbase, Sep 14, 2013
    Last edited: Sep 14, 2013
    Maybe it is a part of the wallpaper :p Is skydrive installed any way you can see ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,702
    24,947
    240
    Use live linux cd :D
     
  4. WinDev

    WinDev MDL Expert

    Jul 6, 2013
    1,170
    1,005
    60
    Try deleting in Safe mode, if doesn't work, try reinstall Windows.
     
  5. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    how did it come to your desktop? Just for your reference: it is not there from day 1 when installing 8.1
    As it is no program originally placed to desktop it only can be a link.
    Perhaps it is a relict out of earlier times? is it? Perhaps it is matter of some manipulation of the entire screen ...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    #6 Shenj, Sep 14, 2013
    Last edited: Sep 14, 2013
    Rightclick -> Properties > Location > move it, then Restart Explorer/relog and you should be able to remove it.


    Windows 8.1 has native SkyDrive integration, if you login with a Microsoft Account you get a new SkyDrive Folder and Exlorer Link in navigation panel, by default it's located in the User Folder, the OP moved it to the desktop.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    sorry but I didn't read that it was moved to desktop intentionally by op. I know that skydrive is native now on 8.1. Thanks Shenj
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    It doesn't move on it's own :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. pauliewog

    pauliewog MDL Junior Member

    Jul 24, 2009
    90
    40
    0
    I figured out how to fix it. I was finally able to delete the registry key and did a reboot and it was gone. I did that registry tweak for removing the six folders in explorer and it caused this issue for me for some reason. Thanks for all who replied to help me. This why this forum is the best!!! Cheers
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...