help regarding blue screen win7 problem

Discussion in 'Windows 7' started by kittu8_in2002, Jan 22, 2010.

  1. kittu8_in2002

    kittu8_in2002 MDL Junior Member

    Sep 22, 2009
    74
    0
    0
    i am having a problem lemme tell you....i was running win7x86 ultimate since sep2009....then suddenly last week i decided to put a new version of genuine win7 x86 ultimate whose SHA1 values are matching to the one given on microsoft website.
    it ran well for a week then suddenly i got blue screen ,after which nothing was possible.so i again formatted it. ( i even bought a new 2gb ram ddr2 .. in case of there is a ram issue ).... i then again installed and again today this morning this prob reoccured. i had used DAZ 1.7.7 loader and asus oem and certificates...plz suggest.
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,293
    66,085
    300
    Hey, I would suggest uninstalling the loader and seeing how it runs for a day or two.

    A loader on some systems can case a BSOD when tables are positioned in places they simply shouldn't be, the way to fix this is to try some of the other loader modes (alternative, older or forceful). With that said though this could be totally unrelated to the loader, maybe you can look at the event viewer (type eventvwr.msc into the start menu's search area) to see where the error is coming from.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kittu8_in2002

    kittu8_in2002 MDL Junior Member

    Sep 22, 2009
    74
    0
    0
    surely i will do it..... lemme remind wat happened i went till that "loading windows 7 logo screen" then suddenly i got the blue screen where on the lower left screen a count down was goin on and it lasted for a sec or two. and then the sysytem started again..... am using a dell laptop vostro 1014.. and it has DAZ 1.7.7 loader it works like charm....... anyways i will try ur method.....
     
  4. bassie995

    bassie995 MDL Novice

    Jan 6, 2010
    33
    0
    0
    Try it, and then please post the results... If you still get the blue screen, could you please post the error here?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...