Help requested please on a bad flash

Discussion in 'Windows 7' started by Gearhead Geek, Aug 6, 2009.

  1. Gearhead Geek

    Gearhead Geek MDL Novice

    Jul 31, 2009
    13
    0
    0
    I had posted this in the Award & AMI Bios thread, however I'm going to make it's own thread as I could really use some advice on this one and it's a bit more exposure on it's own.

    So, here's the back story. The machine is a Compaq SR5510f. The motherboard is an Iris8-GL6 (ECS MCP61PM-HM) with an Award BIOS.
    I tried flashing an SLIC 2.1 bios onto it (premade, had been floating around on the site), using WinFlash (I know I know, I'm an idiot, should've done it from DOS).
    The flash seemed to go ok, rebooted, and now I get the Compaq screen, followed by the good old message saying CMOS values had been reset due to a blah-blibbity-blah hit F10 to enter setup. Then, black screen.
    I can hit ESC for boot menu when it starts up, or F10 to go into the BIOS. F10 leaves me with the all black screen, ESC gives me a blinking cursor in the top left of the screen. If I let the machine sit for a few moments without hitting anything, it will end up on the screen with the blinking cursor.
    I've tried the recovery method for Award with a USB Floppy, USB Flash Drive w/a floppy emulation partition, a CD (figured I'd give it a shot), and yes, even a genuine internal floppy drive (only tried 1 so far, and only 1 cable. I do have others and am considering trying them, incase the one I used is bad, however I would assume a USB floppy should work fine). But alas, can't seem to get anything to take.
    It's not a SUPER huge deal, as it's a buddy's computer and I can just order up a new mobo through his HP warranty at work, however I'd rather not have to wait the few days for it to get in.
    So, any suggestions from anyone?
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,719
    3,086
    300
    Did you try clearing cmos after flashing your bios?
     
  3. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    #3 secr9tos, Aug 6, 2009
    Last edited by a moderator: May 23, 2017
    may this guide helps

    good luck
     
  4. Gearhead Geek

    Gearhead Geek MDL Novice

    Jul 31, 2009
    13
    0
    0
    Thanks for the replies, even thought I had said in the original post I had tried those. Lol. Unfortunately the bios was toast. Just ended up ordering up a new motherboard under warranty. Now to find a BIOS Savior for sale somewhere :D
     
  5. HotCarl

    HotCarl MDL Addicted

    Jul 21, 2009
    833
    16
    30
    Weak. I am sorry to hear that. :( At least you are able to warranty the board and get a new one. It just sucks to wait...
    It is always advisable that when you are flashing your BIOS to boot up with a boot (USB) disk into DOS and do it from there, as flashing your BIOS is a very delicate procedure you need to minimize the possibility of something going wrong. :eek: Good thing you did not do it on a laptop. :)
     
  6. Gearhead Geek

    Gearhead Geek MDL Novice

    Jul 31, 2009
    13
    0
    0
    Ya, usually I do all my BIOS flashes from DOS, this time I was just stupid. Thankfully the wait won't be too long, the new board will be here Monday (the benefits of working at a repair shop). Oh well, lesson learned. :D
    And ya, it's a very good thing it wasn't a laptop. Thankfully the only laptop I've done a BIOS mod on so far was my DV4, and that went through perfectly.
     
  7. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    The last resort is to reprogram the Bios EEPROM if you can't RMA the board (which fortunately - you can :D ).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...