Help : Strange .!!! SLIC Table lost after updating bios with the new version

Discussion in 'BIOS Mods' started by Siliwangi, Nov 26, 2009.

  1. Siliwangi

    Siliwangi MDL Member

    Aug 11, 2009
    106
    20
    10
    #1 Siliwangi, Nov 26, 2009
    Last edited: Nov 26, 2009
    I have 2 new notebook Toshiba Satellite L305D S5957 ( Vista HomePremium Preinstalled ) with Insyde BIOS ver. 1.82 ( SLIC 2.0 )
    and I update the BIOS with the new one BIOS ver. 2.10. ( SLIC 2.1 )

    first notebook I update the bios from Windows and done now SLIC 2.1 ( I`m Very Happy ) :D



    second notebook I update the BIOS from DOS using FLAs**t with command :

    flas**t ps10210m.fd /all

    after flashing and reboot.... Vista report that my Windows not genuine when I check with EVEREST... SLIC table LOST....:( ( now I`m worry :( )

    anyone can help me..?
     
  2. Siliwangi

    Siliwangi MDL Member

    Aug 11, 2009
    106
    20
    10
    downgrade BIOS to 1.90 still does not help..:(
     
  3. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    If the New Version of the BIOS you flash does NOT contain SLIC 2.1 then of course it is No Longer in the BIOS.
    You have just overwritten it with a BIOS that Does NOT contain SLIC 2.1.
    That should be pretty Obvious.

    You need to request that the new BIOS version be modified to add SLIC 2.1 to it, then flash with the new modified BIOS.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. 1clicc

    1clicc MDL Member

    Jul 6, 2008
    150
    0
    10
    Are you sure that the new bios file you flash has SLIC 2.1? If it don't have it than you need to have it mod again than reflash your bios. I say flashing in DOS is more safer than in windows, so have someone from here take a look at your bios file just to see if it's already been mod for slic2.1.
     
  5. Siliwangi

    Siliwangi MDL Member

    Aug 11, 2009
    106
    20
    10
    #5 Siliwangi, Nov 26, 2009
    Last edited: Nov 26, 2009
    (OP)
    yes I`m very sure, because I have update the first notebook with this bios from windows using Toshiba utilities and SLIC updated to 2.1

    in second notebook I try to update it from DOS using flas**t and the result SLIC Dump Toolkit does not found the slic table.. and Vista says that My OS not genuine..:(

    this the changelog form Toshiba : ( since ver. 1.90 SLIC 2.1 supported )

    Change History

    Version 2.10 - 2009-10-28
    o Updated the COMPUTRACE OPROM 887.
    o Fixed: DMI type 17 manufacturer name display error for Hynix and Elpida RAM.
    o Changed the "Intel Virtualization Technology" default setting from Disabled to Enabled.
    o Modified the critical battery wake up prevent value from 2% to 5%.
    o Modified the battery low blinks, battery LED value from 2% to 10%.
    o Modified the S3 Critical Battery wake up value from 5% to 8%.

    Version 2.00 - 2009-09-02
    o Added support for the Win7 Container ID function.
    o Updated: PPM1.04 reference code.
    o Updated: MRC2.8 reference code.
    o Added support for the TVAP "Alarm power on" functions for the Win7 tool.
    o Added support for the 2009 DMI 32 and DMI 64 utilities.
    o The CMOS Year/Month/Date default setting is changed to 2009/07/01 after a RTC battery failure.
    o Enabled SSP to fix a TS-L633C/TOYF 6029B0026509 "not found" issue.
    o Modified: English "Yes" and "No" to French in the French BIOS Setup.
    o Modified: BIOS Setup and F12 menu strings from "USB Memory" to "USB".
    o Update new P/N (PN090713.xls) for WIN7 OS.

    Version 1.90 - 2009-06-25
    o Updated PXE code to V1.15 for the Realtek 8102E/8103E LAN controllers.
    o Checks CPU TDP for use of a new AC adapter on Japan models only.
    o Updated: SLP2.1 for WINDOWS 7.
    o Added the LG LP154WX4-TLCC Brightness Table.