Help to access to the site MDL

Discussion in 'Windows 8' started by Jay69V, Oct 11, 2013.

  1. Jay69V

    Jay69V MDL Junior Member

    Apr 6, 2010
    91
    13
    0
    Hello guys

    I have a problem with my new PC with Windows 8.1 when i tried to access to the forum with the address http://forums.mydigitallife.net the site appear 1 second and a blank page but when i use a another PC with my identifaction saved it work i use IE9 IE10 and IE11 the same result if you won't try launch in prinvate and test it.
    Can you help me please.;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,160
    240
    have you tried another browser like Firefox on W8.1
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Jay69V

    Jay69V MDL Junior Member

    Apr 6, 2010
    91
    13
    0
    Yes agree but what is the problem ? with Anonymous user....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,160
    240
    sorry, no idea as my IE11 runs fine on W8.1 accessing MDL
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,729
    1,954
    210
    Check the security settings in IE. AFAIK you'll have Java, ActiveX activated and also set the MDL Sites as trusted sites. Don't forget to enable Cookies!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,160
    240
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Jay69V

    Jay69V MDL Junior Member

    Apr 6, 2010
    91
    13
    0
    thx for your contribution it works:worthy::worthy::worthy::worthy:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,751
    270
    I've had a lot of people here that have had to reset IE lately. Even at the office twice. Whats up with this? Something new going on that changes the settings? I've had to reset at least 8 this week.
     
  9. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,160
    240
    not only resetting but annoying browser choice here in Europe. All machines got that BS sent to and I had to re-adjust IE to taskbar to get rid of the questionnaire. wtf :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...