[HELP] Vista starts with error always. Now getting blank on startup!

Discussion in 'Windows Vista' started by JoomlaHackers.Net, Aug 13, 2009.

  1. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    Hi there...
    I badly need some help. This is my work PC and I cant afford to waste time on solving problems..:confused:

    Either I can rely on this forum or throw this Vista Machine and buy iMAC 24 tomorrow..:confused:

    Well here is the problem;

    I was using a Vista Ultimate OEM enabled cracked from a warez forum for 1.5 years now and had no problems at all. I use to download and install all the MS updates every day. Just after 1.5 years, something happened and suddenly it asked for ACTIVATION OF WINDOWS. I was completely punked! :eek:

    I had to download the Vista Loader and use it for activation..

    This was before 4 months. Till yesterday, this was fine ..

    But since yesterday, while restarting , my windows never loads and starts always with an error..

    Errors like,

    "Boot MG corrupt. System cannot boot"
    "Kernel not found"
    "System config file not found windows/system32/xxxxxxx"

    etc etc etc etc...


    I used to press ENTER always and then my vista always started but after 3-5 minutes of BLANK SCREEN. Thats something like an impossible thing,as I have a very high configuration machine with 4 GB RAM and 250 GB HDD and 2.66GHz.

    I never waited for more than 15 seconds for my whole start up.

    Now again, I have reinstalled Windows Vista from that same DVD and then also used Vista Loader and now same errors..

    Startup is completely f**ked..

    I just cant afford to waste time debugging or searchign MS forums..


    Can anyome help me please ??


    I think, this VISTA Loader is the culprit .. :mad:


    Can anyone get me the best download links for MICROSOFT VISTA ULTIMATE x86 (32 bit) ??

    Atleast for which,I dont have to use VISTA LOADER to activate and there should be other way to activate windows...

    PLEASE HELP...
     
  2. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    Anyone there m who can help ?
     
  3. Lenmaer

    Lenmaer MDL Addicted

    Jul 3, 2009
    579
    3
    30
    #3 Lenmaer, Aug 13, 2009
    Last edited: Aug 13, 2009
    I would say try to repair it with the Vista DVD, but you'll certainly also loose your loader.
    As for a loader, you'll find plenty in this section, haven't tested them so I cannot tell you which one is good.
     
  4. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    Hi bro...

    I have no idea, how to do that all.

    And I have tried to do REPAIR THE COMPUTER via that VISTA DVD , but alas, even all the options in it couldnt make it perfect...

    Everytime I switch on my PC, it starts with a new error.


    And I know,I can just remove all again and install a clean VISTA again, but how do I actvate it ???

    I dont want to use that VISTA loader. Its the main culprit :(



    And Medic said, "Repair bootsectors, remove the loader and repair the mbr and reinstall"

    What does that mean bro ? How to do that ??
     
  5. silvergate

    silvergate MDL Member

    Jul 30, 2009
    108
    1
    10
    #5 silvergate, Aug 14, 2009
    Last edited: Aug 14, 2009
    judging from your story, maybe a hard drive failure. use hard disk checking utilities.

    or you can try to restart the pc, use your installation disk of vista to repair. there will be an option there to repair, choose it. or you can launch a command prompt in the vista installation and type this
    bootrec.exe /fixboot
    bootrec.exe /fixmbr
    you need to configure first your bios to boot from cd. :)
     
  6. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    Hmm..
    How can we check HARD DISK stuffs ??

    I tried to use, MEMORY DIAGNOISTIC TOOLS from REAPIR COMPITYER of VISTA DVD , but it said, NO ERRORS...

    I also, feel,this can be a HARD DRIVE error. But no idea, how to check my hard drive strongly and fix it...


    And what will these commands do ??


    And yes, I can just use F10 key to select boot from CD or HDD. Thats fine for me..

    Please advice brother!
     
  7. silvergate

    silvergate MDL Member

    Jul 30, 2009
    108
    1
    10
    #7 silvergate, Aug 14, 2009
    Last edited: Aug 14, 2009

    do you know the manufacturer of your hard disk? go to your hard disk brand website and download their hard disk utilities if not you can try hirenboot cd. burn it to a cd and choose the hard disk tools.

    BTW the commands will repair your boot sector and the master boot sector (MBR).
     
  8. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    I just downloaded HARD DISK TUNE UP and FLOBO HARD DISK REPAIR softwares..
    Trying them now..

    I have SEAGATE 250 GB SATA hard drive..
    Any pointers ??
     
  9. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    Just downloaded SEA TOOLS FOR SEAGATE..

    Running all of its tests..

    But till now,I none of the softwares are showing any HDD issues or errors..

    Im really confused, whats is the error..

    My Hard Disk or my OS installed with Vista loader :(

    My CPU 's RED light just gets busy while starting the PC and all goes to hell, till it blinks ..
     
  10. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    What do you mean by a CORRUPT instal ??
    I have VISTA from 4-5 sources now.. That means, I downloaded vista copies frm 4-5 big sites links and installed them and tried.. So,it cant be called a corrupt install. All sites cant go wrong..

    All are giving same type problem...
    And if its not a HDD issue, then I think, I need a Preactivated VISTA Ulitmate download links..
    Got any set of links (rapidshare live links) ???
     
  11. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    And I really fear loaders now :(

    If its not loader and you say,loaders work fine for everyone, then its HDD issue only..

    IM ALL CONFUSED!!! :(
     
  12. Lenmaer

    Lenmaer MDL Addicted

    Jul 3, 2009
    579
    3
    30
    #13 Lenmaer, Aug 14, 2009
    Last edited: Aug 14, 2009
    I mean it was the loader you used who fu**** your install, not your Vista copy.
    Try the loader I gave you in the link.

    Maybe a low level format before installing vista once again would also be good.
     
  13. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    Ok..
    How to remove the Loader, I used to activate my windows ???
    Can I just use this loader given by you ???

    Will it over write that s**tty loader,which I used ??

    And what do you mean by LOW LEVEL FORMAT ??:eek:
     
  14. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    Ok...

    Cant I just install your loader ??
    Will it over write it ??


    By the way, im running SEATOOLS for the harddark from Seagate website and I just restarted my PC with no issues...

    Lets see, if the problem is solved..
    I will trey to restart for 10 times now..
     
  15. Lenmaer

    Lenmaer MDL Addicted

    Jul 3, 2009
    579
    3
    30
    Remove your loader, overwriting it with another one will bring bugs.
     
  16. JoomlaHackers.Net

    JoomlaHackers.Net MDL Novice

    Jan 11, 2009
    40
    0
    0
    No idea, how to remove the loader :(
     
  17. silvergate

    silvergate MDL Member

    Jul 30, 2009
    108
    1
    10
    your hard disk is fine then. looks life youve run a program and messed the boot record.

    if you dont know the loader and how to uninstall it then i recommend the best solution.

    first you have to backup your data in the hard disk. if you dont have a spare pc then use linux live images or other bootcd's to recover important files in the hard disk to an external storage.

    format the hard disk as possible remove also the partitions and format the whole hard disk. install vista (use untouchable vista images), use the installation to partition your hard disk. then use the loader recommended by the previous poster. then see what happens. :)
     
  18. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,373
    11,252
    340
    Uhmm, you guys don't know how a loader works, do you?

    Simple and effective solution: Re-install Vista AND DELETE ALL partitions...create new ones and format each...this will write new MBR and PBS....;)

    If you are familliar with easybcd, install it and restore MBR and bootmanager, should work also without a complete new installation....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...