Help: Win7 won't recognize Intel Pro/1000T Server Adapter

Discussion in 'Windows 7' started by BigG, Jan 28, 2010.

  1. BigG

    BigG MDL Junior Member

    Aug 26, 2008
    50
    0
    0
    I installed an Intel Pro/1000T server adapter in my Win7 box, and system found a new device "Ethernet". But when I tried to install the device driver (from Intel "PROWIN732.exe), the installation failed. Got error message that "System did not find an Intel device".

    What could be the problem? How do I fix it?

    Thanks very much.
     
  2. Animeniac

    Animeniac MDL Novice

    Dec 19, 2008
    28
    0
    0
    You can 'force' it to install the drivers. Use WinRAR to extract PROWIN732.exe to a location of your choosing -> open up device manager-> right-click on the device -> select update driver software -> "Browse my computer for driver software" -> "Let me pick from a list of drivers" -> click on the "Have Disk.." button -> "Browse" -> go to where you extracted the files and find the .inf file(s) for your device. Should be in "extracted location"\PROWIN732\PRO1000\Win32\NDIS62
     
  3. BigG

    BigG MDL Junior Member

    Aug 26, 2008
    50
    0
    0
    Thanks for your rquick response.

    I tried many times as you mentioned above, but Win7 won't take the driver, says something like "could not find proper driver", etc.
     
  4. Animeniac

    Animeniac MDL Novice

    Dec 19, 2008
    28
    0
    0
  5. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    55
    60
    I would check to see if Intel supports it on Windows 7. Intel has been known to make things work for Server but not for Client.