Help (Windows Loader)

Discussion in 'Windows 7' started by sarmad93, Dec 18, 2011.

  1. sarmad93

    sarmad93 MDL Novice

    Oct 13, 2011
    9
    0
    0
    hi to all...

    i activated my windows 7 before 6 months ago by using daz loader 1.9.6..this morning when i turned on my pc on the down right hand side of my desktop it flaged as

    Windows 7
    Build 7601
    This copy of windows is not geniune

    now how can i activate my windows back again???:(
     
  2. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,144
    2,469
    120
    run the daz loader again,restart
     
  3. sarmad93

    sarmad93 MDL Novice

    Oct 13, 2011
    9
    0
    0
    thanks u so much to u and daz...solved....again geniune..
    but here i wana ask why it flaged as non geniune?
    (my updates were also turned on)...could it be a reason?
     
  4. uffbros

    uffbros MDL Senior Member

    Aug 9, 2010
    338
    26
    10
    was you installing SP1 by any chance? That will break it and you have to re crack.
     
  5. locob

    locob MDL Member

    Jun 2, 2010
    168
    67
    10
    WRONG!!! The Daz loader is not "broken" by SP1 or any other update. The only thing that gets "broken" by SP1 are the hacked installations of Win7.

    :hummer:
     
  6. sarmad93

    sarmad93 MDL Novice

    Oct 13, 2011
    9
    0
    0
    @locob
    what do u mean by hacked version of windows 7?
    u mean pirated version of windows 7?
     
  7. Paiva

    Paiva MDL Developer

    Apr 9, 2011
    1,275
    1,474
    60
    I think he meant that the loader hack windows 7 ...
    Update you version Windows Loader... (Version 2.1)
    Many bugs fixed ...
    Good luck! :p
     
  8. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,964
    935
    60
    Rubbish. The loader does not alter or "hack" windows 7.

    If you successfully activated with 1.96, there would be no reason to go non-genuine six months later, unless you were playing with something else that wiped out the loader. And that something else would not be any sort of Windows update.
     
  9. BobSheep

    BobSheep MDL Guru

    Apr 19, 2010
    2,326
    1,362
    90
    #9 BobSheep, Dec 19, 2011
    Last edited: Dec 20, 2011
    The loader is not a hack. It does not modify any windows files in any way and therefore does NOT violate any M$ EULA or copyrights.
    Once the loader is installed everything that it does is completed (modifies your computers memory) before the first windows program in the boot chain (bootmgr) is executed.
     
  10. locob

    locob MDL Member

    Jun 2, 2010
    168
    67
    10
    As stated by BobSheep, the loader is NOT in any way responsible for Windoze becoming non-genuine from SP1. If this occurs, your Windoze installation has been modified by some other crack, hack, or fix!
     
  11. uffbros

    uffbros MDL Senior Member

    Aug 9, 2010
    338
    26
    10
    and I'm telling you that it does!!!!!!!!!!!! Clean install of windows 7 and then apply Daz loader..Then when you add SP1 it is no longer activated..Don't tell me!!!!!!!!!!!!!! I have done it too 25 machines and have to redo the loader after Win 7 SP1 insall
     
  12. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,504
    66,628
    300
    #12 Daz, Dec 20, 2011
    Last edited: Dec 20, 2011
    Before I formatted a while back I had installed SP1 and it worked with no problems, because as BobSheep's said, no files are modified. To double check I've just created a virtual machine and installed SP1 onto it and it's still activated.

    I'm not sure what could be triggering your problem but I promise you that it's not the Windows service pack or an update of any kind.

    *EDIT*
    Also if you think about it, if SP1 was a problem this subject would come up time and time again in the loaders help thread but it's non-existent.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,964
    935
    60
    #13 CaptainKirk1966, Dec 20, 2011
    Last edited: Dec 20, 2011
    Sounds like you made the same mistake 25 times. Not saying that I haven't unwittingly done the same ! :biggrin:
     
  14. uffbros

    uffbros MDL Senior Member

    Aug 9, 2010
    338
    26
    10
    Reason you don't hear about it now is we all have SP1 slipstreamed from the git go....I can't explain why..I can just tell you every time I have applied the SP1 I had to redo the loader. Just the facts.
     
  15. sarmad93

    sarmad93 MDL Novice

    Oct 13, 2011
    9
    0
    0
    to all those guys i want to clear here who are saying cracked and hacked version etc...i downloaded windows 7 ultimate sp1 30 DAYS TRIAL from trusted site and after downloading i matched the Sha1 value of iso with technet iso....after installing on my system i activated it with daz loader it was activated but after 6 months it flaged as non geniune...i am not a advance user i am normal user only do surfing and and uses microsoft office...
     
  16. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,964
    935
    60
    #16 CaptainKirk1966, Dec 20, 2011
    Last edited: Dec 20, 2011
    It would be fun to try to reproduce the effect you claim to see. Did you download a standalone sp1 and apply it, or did it come through an automatic windows update ?
     
  17. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,504
    66,628
    300
    To be clear, the virtual machine used build 7600 which I then upgraded via Windows updates to SP1. It's still activated.

    @ sarmad93
    If you installed anything that can change the boot sector you'd go none genuine. It'd also happen if you don't shutdown correctly and allow Windows to run startup repair (its highlighted as the default option).

    Other reasons to go non-genuine are sometimes caused by S3 sleep and hibernation. These issues are fixable by changing the loaders memory settings.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. locob

    locob MDL Member

    Jun 2, 2010
    168
    67
    10
    I have been installing Win7 using SP1 included versions for some time now. In the past, I did install several PC's with Daz loader and then update to SP1 from Windoze Update and NONE ever lost their Genuine status. That's my experience!

    :mml:
     
  19. sarmad93

    sarmad93 MDL Novice

    Oct 13, 2011
    9
    0
    0
    @Daz
    If you installed anything that can change the boot sector you'd go none genuine.

    i caught the problem from your reply..i dual booted my windows pc with ubuntu 11.10 after removing it i run Easy bcd which repairs boot mbr...on 1st boot it flaged as non-geniune..this was the only problem why windows gone non-geniune..

    thanks to u daz and all other member for your work...:biggrin:
     
  20. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,964
    935
    60
    I just did a fresh install of 7600 in VirtualBox, activated it with loader, then downloaded and installed a standalone sp1 package (windows6.1-KB976932-X86). When everything finished, it was still activated.
    No surprise here.