Help with ACER E1-510 Z5WE3 bios!

Discussion in 'BIOS Mods' started by raiden2k5, Dec 3, 2016.

  1. raiden2k5

    raiden2k5 MDL Novice

    Apr 18, 2014
    3
    0
    0
    Hi.

    I have an ACER E1-510 Z5WE3 that refuses to post.

    The power light goes on for about 4 or 5 secs then goes out.

    I would like to try to re-write the BIOS with an eprom programer that I have.

    The issue is that I cannot get the .FD / .BIN / .ROM file from the ACER Bios zip (h__p://global-download.acer.com/GDFiles/BIOS/BIOS/BIOS_Acer_2.14_A_A.zip?acerid=635839584730716033&Step1=NOTEBOOK&Step2=ASPIRE&Step3=ASPIRE%20E1-510&OS=ALL&LC=pt&BC=ACER&SC=EMEA_21#_ga=1.215783454.865135867.1480776691)

    Is there a way to extract the correct file to use on the programer??

    I already tried to use 7zip to extract the content to a flashdrive and use FN+ESC and then powerup the PC but didn't work.

    Thanks in advance!

    R.

    (Edit) PS: Can someone plz tell me the correct filename for the crysis disk utility?? I cannot view that with Phonenix Slic Tools...
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,574
    15,383
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. raiden2k5

    raiden2k5 MDL Novice

    Apr 18, 2014
    3
    0
    0
    #3 raiden2k5, Dec 3, 2016
    Last edited: Dec 3, 2016
    (OP)
    Tito, that was great! It looks like it's working.

    Can I set any file extension (.bin or .fd) that it'll work ok???

    BIG TY for your help!

    R.
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,574
    15,383
    340
    @raiden2k5

    The extracted file is a binary copy of the 8 MB bios, so if you gonna use it with your programmer, then change the extension as necessary.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. raiden2k5

    raiden2k5 MDL Novice

    Apr 18, 2014
    3
    0
    0
    Hello, Tito

    I also found that the CMOS battery is almost dead as it's outputing 1v now and I believe it has to do 3v (it's an ML1220).

    I don't have that kind of battery but have CR2032 that also outputs 3v.

    Will this be an issue?

    After testing the battery and if can't solve the MB issue, I will remove the BIOS chip and re-program it.

    I will update you on this procedure.

    Again, BIG TY, Tito

    R.