Help with on video lagging when doing video editing

Discussion in 'Application Software' started by catdog215, Jul 20, 2015.

  1. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    388
    18
    10
    #1 catdog215, Jul 20, 2015
    Last edited: Jul 20, 2015
  2. rEApEAt

    rEApEAt MDL Senior Member

    Jan 5, 2011
    355
    168
    10
    I would go with the Sapphire because of the brand - I'm not even looking at the specs.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. QuantumBug

    QuantumBug MDL Developer

    Mar 7, 2012
    1,473
    1,292
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,264
    1,422
    180
    #4 LatinMcG, Jul 20, 2015
    Last edited: Jul 20, 2015
    dont forget hdd seek time on a huge raw file is normal for some lag..
    chkdsk /f the disks.. check them for bad sectors just in case.

    got a good SSD?

    in 2010 bought a GtS 250 1gb OC and if i woulda had extra $35 i would have got the 260 and my games would have played much better... the 740 is not top of line but shall do major circles around your old card.
     
  5. QuantumBug

    QuantumBug MDL Developer

    Mar 7, 2012
    1,473
    1,292
    60
    Good point - A very fragmented drive and cause issues. Maybe a defrag and optimize would be sufficient?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,264
    1,422
    180
    defrag alone wont fix bad heads reading slow.. but should help.

    new hdd new install should say if its vid card or hdd... and its needed every 3 to 5 yrs average hdd life.
     
  7. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    388
    18
    10
  8. QuantumBug

    QuantumBug MDL Developer

    Mar 7, 2012
    1,473
    1,292
    60
    Like LatinMcG pointed out then, it's probably your HDD. Anyway a fresh copy of Wind0z on your new SSD should sort you out even more.

    Also, please make sure PowerDirector is up-to-date.

    Post back with results :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,264
    1,422
    180
    i actually believe 740 is a bit weak.. but even with better video card the full hd preview is rendering heavy on it.
    i believe is somewhat normal issue.