Help with Windows 7 sp1 activation

Discussion in 'Windows 7' started by skaterman, May 19, 2012.

  1. skaterman

    skaterman MDL Novice

    May 19, 2012
    3
    0
    0
    Hi guys, please forgive me for starting a new thread when i should spend the time looking for the answer on the forum but in my defense it has cost me 3 days already and i have got nowhere! All the info seems to have mysteriously vanished from the internet.
    Since recently getting the black background and the "not genuine" nag I have tried the Daz loader v2.1.2 a number of times. I also tried the w7lxe. Neither seems to do anything.
    The Daz loader runs and tells me to reboot which i do. Nothing has changed. Should i change some of the settings? When searching on google for "how to use the daz loader" all the answers have been removed and any youtube vids have been replaced by adverts. I guess big brother is finally catching up with us and I don't know why i don't just go out and buy a genuine copy (pig headed i guess) anyway,

    I would have put my mgadiag report here but it seems it wont let me post it. Just another brick wall.


    Any help would be much appreciated. I am not a total computer nube but I am where programing etc is concerned.
    Thanks ...... Steve
     
  2. skaterman

    skaterman MDL Novice

    May 19, 2012
    3
    0
    0
    Thanks for the fast reply. Just tried using ie. Always used firefox before.It says the activation service is not available at this time so I will try later and let you know how i get on.
    Thanks again
     
  3. skaterman

    skaterman MDL Novice

    May 19, 2012
    3
    0
    0
    [QUOTE This might be all you need, so
    :)[/QUOTE]

    Update...
    Tried to validate about 15 times over the last few hours using internet explorer and kept getting the message "Windows validation was interrupted. The validation service is not available at this time. Please try validation again later." Followed the advice on their troubleshooter i.e. uninstall KB971033 and try validating again. No joy.

    Got bored so did the following ...
    Went to accessories, right click on command prompt and chose "run as administrator" type "sfc /scannow" to have it find and fix the errors which it found.

    Ran MBR Regenerator and reboot

    Ran Daz Loader

    Tried again to validate at microsoft with the same results as before.

    The good news is the black screen has gone along with nag messages etc. Says in control panel "windows is activated"
    I guess I still need to get it validated though? o_O
     
  4. FFManHole

    FFManHole MDL Member

    Nov 27, 2009
    183
    66
    10
    Update...
    Tried to validate about 15 times over the last few hours using internet explorer and kept getting the message "Windows validation was interrupted. The validation service is not available at this time. Please try validation again later." Followed the advice on their troubleshooter i.e. uninstall KB971033 and try validating again. No joy.

    Got bored so did the following ...
    Went to accessories, right click on command prompt and chose "run as administrator" type "sfc /scannow" to have it find and fix the errors which it found.

    Ran MBR Regenerator and reboot

    Ran Daz Loader

    Tried again to validate at microsoft with the same results as before.

    The good news is the black screen has gone along with nag messages etc. Says in control panel "windows is activated"
    I guess I still need to get it validated though? o_O[/QUOTE]

    @ skaterman

    Would help if you could provide a MGADiag report to check the 'health' of your system and activation status (with loader installed): http://forums.mydigitallife.net/threads/24902-Windows-Loader-Support-and-chat

    Have you checked your hosts file (C:\windows\system32\drivers\etc\hosts)
    You can open with notepad and check for / delete any Microsoft entries then try again

    Maybe temporarily turn off any system protection that may be blocking access to validation site