Help with Windows Update

Discussion in 'Windows 7' started by gearman, Nov 11, 2009.

  1. gearman

    gearman MDL Novice

    Sep 12, 2009
    32
    6
    0
    #1 gearman, Nov 11, 2009
    Last edited: Nov 11, 2009
    Help with Windows Update-Problem solved

    Hi all, I've sure learned alot since I found this forum.I modded the bios on my DFI P965 motherboard and installed Win 7 Ultimate x64.Passes all checks and comes back as genuine.When I click on windows update all I get is this:


    I've tried the help articles that the code points to but no go.So I just use the update downloader by Jinje.Works great.It just annoys me that WU doesnt work.
    Any ideas? or should I not worry about it. Thanx for all the good info.

    Forgot to say it is RTM 7600 build
     

    Attached Files:

    • WU.jpg
      WU.jpg
      File size:
      18 KB
      Views:
      48
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. roirraW "edor" ehT

    roirraW "edor" ehT MDL Addicted

    Sep 1, 2007
    616
    213
    30
    I've had that problem before. Mostly under Vista but some under 7 too. As far as I recall, it at least eventually solved the problem every time for me if I performed a fresh reboot and did Microsoft Update immediately after, even if I had rebooted within the previous few hours. Have you tried this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. gearman

    gearman MDL Novice

    Sep 12, 2009
    32
    6
    0
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. woonyboi02895

    woonyboi02895 MDL Novice

    Oct 8, 2009
    2
    0
    0
    are u sure the date and time are set right. I had that problem when my date and time weren't set correct