Help

Discussion in 'Windows 7' started by hitendra, Dec 11, 2009.

  1. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    I have installed Windows 7 and create another user without administration right.
    Thereafter by modifying registry
    HKLM/SOFTWARE/MICROSOFT/WINDOWSNT/CURRENTVERSION/WINLOGON/
    create
    SpecialAccount/Userlist
    and hide the user account having administrator privilage.

    On the Welcome Screen when i push CTLR+ALT+DEL nothing happens.
    Is there anyway to modify registry or restore hidden account.
    Thanks for your interest and support.
     
  2. PAYMYRENT

    PAYMYRENT MDL Developer

    Jul 28, 2009
    1,460
    418
    60
    have you tried going into safe mode and changing it?
     
  3. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    try booting in safe mode. It should show the default admin account.
    Login to that and revert the regkey in registry to show the admin account again.
     
  4. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    #4 secr9tos, Dec 11, 2009
    Last edited by a moderator: May 23, 2017
    Use MsDart recovery DVD, there you have an option to edit the registry
     
  5. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    The Administrator account in windows 7 is disabled as default. Hence even in Safe Mode I am unable to access.
     
  6. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    You disabled the default Admin account, or the one you created when installing windows ? Cause an account with admin rights is NOT the default admin account. That one is only visible when booting in safe mode.

    Let me ask you this :

    when installing win7, at the end, you entered a username and password for your account. That would be an account with admin rights. It is not the default admin account in win7.
    Did you delete that account, and made the default admin account your account to use ?

    If not, then by all means, boot in safe mode.
     
  7. pauldamo

    pauldamo MDL Senior Member

    Aug 3, 2009
    452
    41
    10
    start in safe mode, search gpedit.msc :Computer Config\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: Do not display last user name > disable, and you can enable ctrl+alt+del,in the same place.
     
  8. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    When I installed Windows 7 I have made first account which has administrator privilage by default.
    Then by using microsoft consol (Lusrmgr.msc) I have created another user account providing only user right.
    Then By modifying Registry Hide the first account which has administrator privilage and got unable to access any account having administrator privilage.

    In safe mode I am unable to use GPEDIT.MSC.
    It returned with a message that " you dont have permission to perform this action ".
    Even in Serch box I have tried the same by pressing CTRl+Shift+Enter but also failed to access GPEDIT.
     
  9. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    As I said before, try MsDart there you can edit registry and also reset local account passwords. Give it a try..
     
  10. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    #10 genuine555, Dec 12, 2009
    Last edited by a moderator: Apr 20, 2017
    Well, that first account you made isn't the DEFAULT admin account.
    It's just an account with admin rights.
    Don't you see it when login in in safe mode ?

    Ok, so boot again in safe mode.

    Now open a cmd, and type this :

    Code:
    Net User Administrator  /active:yes
    Now the DEFAULT admin account will be visible in the welcome screen when logging in.

    That will help you then.

    Gen555
     
  11. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    Thanks A Lot.
    I have done whatever I Can at my best and with your very very much appriciable help.
    Finally I have to give up and move ahed towards reinstallation.
    Thankyou very much again.
    Hitendra
     
  12. MCGamer

    MCGamer MDL Junior Member

    Sep 12, 2009
    85
    0
    0
    I had this problem except on a school computer. I had no rights whatsoever, so I had to find a bunch of things to go through..
    It ended up being that I had to use a custom command prompt, edit the disallow regedit key, get into regedit, then go into gpedit, then change user rights.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...