Hibernate or Sleep?

Discussion in 'Windows 7' started by mmbawlz, Sep 9, 2009.

  1. mmbawlz

    mmbawlz MDL Novice

    Sep 5, 2009
    11
    0
    0
    The other day I put my computer to sleep, and about 5 minutes or so later, it started itself up. I found it really weird, it never did this when I had Vista. What do you guys think may have caused that?
    Anyways, I'm wondering what you guys use, if you even use any of the two. Hibernate or Sleep? What's the big difference?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. mmbawlz

    mmbawlz MDL Novice

    Sep 5, 2009
    11
    0
    0
    It just did it right now too! I put it to sleep, went to bed, and I heard it turn on by itself.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. HotCarl

    HotCarl MDL Addicted

    Jul 21, 2009
    833
    16
    30
    #3 HotCarl, Sep 9, 2009
    Last edited: Sep 9, 2009
    You can check Device Manager (right-click on Computer, select Properties, select Device Manager link in upper left of Computer Properties window) what devices are allowed to bring the computer out of sleep mode (mouse, keyboard, NIC, etc.). You can check individual devices by double-clicking on the device type, then double-clicking on the device it's self you want to look at. In the properties window that opens, select the "Power Management" tab... Check to see what devices are allowed to bring the PC out of sleep. Maybe that will help with your strange problem.
     
  4. breeze

    breeze MDL Novice

    Aug 31, 2009
    16
    1
    0
    That has happened to me once aswell. I use a notebook and when I close the lid it goes into standby. So one time I put it into sleep and put the notebook back into it's bag and went to bed. Then suddenly I hear a noise coming out of the bag, I open it and what do I see: The notebook is back on! The fans where running full speed because there was no air and it was heating up. Could have fried it right there. This was with the RC and has since not happened with RTM. I don't know what was the reason for this, could have been driver problem.

    The main difference between hibernate and standby is that with hibernate all the content of the ram is written to the harddisk, whereas with standby it stays in the ram and needs power.
     
  5. mmbawlz

    mmbawlz MDL Novice

    Sep 5, 2009
    11
    0
    0
    I unchecked everything so nothing can wake it, and it still does it. I even tried hibernating it, same thing happens. It wakes itself up.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Mtthwpez

    Mtthwpez MDL Junior Member

    Jan 29, 2008
    96
    0
    0
    Hmmm strange, even more strange that it does it when you hibernate as well.

    Check in your bios as some of the settings in there can allow your pc to wake up, such as your network cable etc.:confused:
     
  7. decmk

    decmk MDL Junior Member

    Apr 3, 2008
    94
    6
    0
    Hibernate

    @ mmbawlz
    Did you have a moded bios, and which model of motherboard?
    I also have the same problem with moded bios of asus motherboard P4G-MX, i solved flashing with original bios and now i use loader for vista.
    Hibernate now working excellent.
     
  8. SirSilentBob

    SirSilentBob MDL Senior Member

    Jun 5, 2009
    273
    18
    10
    Un-checking everything is supposed to stop windows from allowing those devices from waking the computer, but as Mtthwpez & decmk say, sometimes it can be the something outside the operating system (such as the BIOS) that does this. And mods can cause this, but it is rare. If it is the mod, then a good loader or NIC mod (if possible) can help perhaps.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. mmbawlz

    mmbawlz MDL Novice

    Sep 5, 2009
    11
    0
    0
    Mtthwpez I just did what you said, gonna try and see if it does it now. And no guys, my bios isn't modded.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. mmbawlz

    mmbawlz MDL Novice

    Sep 5, 2009
    11
    0
    0
    Problem fixed.

    Soltution: Device Manager > Network Adapters > Your network connection > Right click > Properties > Power Management > Uncheck everything under "Wake on LAN"

    Thanks guys.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. bobramerez

    bobramerez MDL Junior Member

    Apr 21, 2008
    90
    0
    0
    windows media center also wakes up the PC when it wants to download a new guide at 2am in the morning sometimes.

    it's really annoying, it should at least be smart enough to put the PC back to sleep after it does it.