High GPU usage and power

Discussion in 'PC Hardware' started by Snake_Eyes, Mar 31, 2017.

  1. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    I have noticed that when i use Google Chrome my GPU usage and power usage is high.
    Even when i disable hardware acceleration it does the same.
    When write this my GPU usage is around 20-40% and the power is at 25%
    I did notice this because the fan is spinning harder than normal. and normal this would not be like this.
    Also the GPU core clock and memory clock doesn't stay at idle clocks, so this cause it will get hotter than at idle.

    I did search what will cause this usage of the GPU, but i cannot find why it does this at all.
    Maybe i think its the new feature or something Google Chrome had done, like the Idle tabs.

    Its for me annoying because i have set an manuel fan speed profile in MSI Afterburner, and now the fan makes more noise than before, if i not play games and just use Google Chrome.
    I have an stock cooler on my GTX670 FTW, so with an aftermarket cooler it would not be so noticeable.

    Maybe anyone did notice this to ?
     
  2. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,647
    3,948
    120
    Which OS are you running?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    Windows 10 Insider Preview build 15048. (not yet updated to 15063 while its ready to download/install.
     
  4. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    To add: its even more noticeable on pages that use moveable things like smileys and moveable avatars.
    Its just weird why Google Chrome does use this much load for this kind of low graphics.

    And when i view youtube video's it does it to, but when i switch to fullscreen and then pause the video, and back to play, it gets normal, like 0% load and power.
    But before i paused the video at fullscreen it stays at a weird load and power usage.
     
  5. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,647
    3,948
    120
    In general, it's important to remember that software problems can make the hardware look faulty.

    Take a look over in the Windows 10 thread. There might be bugs in the drivers of your video card.

    If so, then you may have to upgrade your drivers or wait until a fix is released.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    I did search the net to and looked up the drivers to see if this is a common problem that i notice but seems its hard to find the exact problem as i have, and search set to only view few month instead always, to avoid problems that doesnt exist anymore.

    Did't see any post in the Windows 10 thread to yet, while i'm mostly active there.
     
  7. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,647
    3,948
    120
    It might be a BIOS problem.

    Are you overclocking in any way? If not, try resetting the BIOS to defaults.

    Sometimes, that helps.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    No, i'm at stock at the moment. (i7 4790K)
    But what has an overclock to do with clocks of an GPU, u cant overclock an GPU in the bios.
     
  9. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,647
    3,948
    120
    Sorry I didn't explain myself more clearly. If you overclock, by resetting the BIOS, you'd lose any tweaks that you might have made. Just giving you a heads up so that you could save them. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    Ah okay thats indeed clearly :tasty:
    Will try that, will i can set profiles to the settings as they are now, but i think it will not make a difference.
    I think its the browser or the nvidia driver itself that did change something to cause this.
    Its not a big problem, but its weird that my GPU usage atm is 19-28% while i write here and have an youtube video on another tab, and the clocks are almost at 2d clocks 810 instead of 324 as lowest.
     
  11. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,647
    3,948
    120
    If you try it, and it doesn't work, then you've eliminated it as a possibility.

    To check the hardware out, you'd have to put the GPU in another machine and see if it works okay.

    If that works, then it boils down to either the OS has a bug or the drivers have a bug.

    Just my thoughts. I hope it helps. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    Hmm it seems, as far i can see its Google Chrome, it happens when there is movement as avatars and smiley's on screen.
    While the icons under MDL Crazy Lady does change, then i see that the usage goes up, but when i scroll to an part where is no thing that change, then it gets back to the lowest clockspeed and the usage gets bacj to normal.
    It seems Google Chrome cause the high loads, kinda stupid for just smileys or avatars that are just gif's.

    Anyway ill hope this gets fixed, otherwise this isn't called power saving anymore if it doesn't get idle when not gaming.
     
  13. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,560
    1,399
    90
    You can also try booting into safe mode with networking and see if the issue still exists. If it does then you should look into a hardware issue and if not, then look into a software issue
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    Thanks all for the tips.

    But it seems that MSI Afterburner caused it mostly for me.
    When i close it and watch it with GPU-Z, it will be not that spiky as of the clocks and % usage.
    It seems i have to look what setting i changed that cause this.
    Only weird that this wasn't before like this.