How can I disable secure boot and uefi? HELP! D:

Discussion in 'Windows 8' started by Pentagesimal, Jan 10, 2014.

  1. Pentagesimal

    Pentagesimal MDL Novice

    Jan 8, 2014
    9
    0
    0
    #1 Pentagesimal, Jan 10, 2014
    Last edited: Jan 10, 2014
    When I try to install windows 8 or windows 7, after the first part installation, It gets stuck at loading image or just show a black window with a line in the corner ''blinking''. I were reading in other forums that happens for the uefi system and the secure boot (I don't know much about those two terms, just a bit).
    So, somebody know what should i do? if someone could help me I would be so grateful :D

    Notes:
    -My motherboard is a 990XA-GD55 (Msi Military class II)
    -I don't have any operative system in my computer (working)
    -I were looking in the bios setup, but i didn't found an option to disable secure boot or uefi, the closet thing I found was a thing called ''Efi- shell'' or something like that, it only send me to a thing that looks like cmd but with another interface (I don't know how to explain it at all).
    -the motherboard manual doesn't say anything about it

    Thanks :)
     
  2. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,631
    367
    60
    In my UEFI (ASUS P9X79 DELUXE), there is an option in Boot when it shows windows uefi or other OS. I choose other OS and that is basically disabling secure boot.

    Why do you not try installing windows as MBR instead of default GPT in new systems.
    1. Insert windows dvd
    2. Boot and go to BIOS.
    3. In boot options, you will see various options with something called UEFI DVD and something just as DVD. Select DVD.
    4. Prior to this, I think you should intialise the install disk as MBR.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...