how disable automatic restart for update?

Discussion in 'Windows 10' started by myabc, Mar 26, 2015.

  1. myabc

    myabc MDL Member

    Apr 19, 2014
    133
    2
    10
    please, can anyone help me step by step? i can't find this option and my pc restart... thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,288
    1,176
    90
    Before restarting the machine, please restart the question in the correct thread, no needs to create a new one. Thx :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. dummekuehe

    dummekuehe MDL Senior Member

    Jan 11, 2009
    460
    100
    10
    turn off windows update service in services.msc
    probably the best thing you can do with this piece of **** that windows update now is
     
  4. mdlifernoob

    mdlifernoob MDL Novice

    Mar 30, 2015
    18
    0
    0
    If things keep going like this even in Win 10, I might as well start moving to *nix now.
     
  5. hildegardgruener

    hildegardgruener MDL Novice

    Mar 9, 2015
    5
    0
    0
    In Windows Update, click on change settings. Under Important Updates, select 'Download updates but let me choose whether to install them'. This will give you the control on when to install and restart if required.
     
  6. steven4554

    steven4554 MDL Addicted

    Jul 12, 2009
    899
    1,253
    60
    That works, but I keep getting this error in WU:-
    http://forums.mydigitallife.net/attachment.php?attachmentid=34431&stc=1&d=1427723706
    Any solutions:confused:
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...