HOW DO I TURN OFF SLEEP MODE IN WINDOWS 8.1 32bit

Discussion in 'Windows 8' started by susanalicebarry, Jul 17, 2014.

  1. susanalicebarry

    susanalicebarry MDL Novice

    Jul 17, 2014
    1
    0
    0
    Hi

    I am new to this forum but I hope someone may be able to help me and others who have the same problem.

    I have recently purchased a Lenovo Flex 10 Dual-Mode Notebook which came pre-installed with Wiindows 8. I upgraded to Windows 8.1 and then the problems started.

    Problem:
    When I am running a disk cleaning program or I am away from my Notebook for more than 10 minutes the Notebook goes into sleep mode and I have to hard reset the system every time which is a problem as any program I have been running recently is stopped and has to be restarted which means I have to sit by my Netbook at all times to swipe the mouse pad to stop it going into sleep mode! Lenovo state this is a Windows 8.1 program and does not support it and will only support Windows 8. THIS IS NOT GOOD AND MANY OF US ARE GETTING ANNOYED!!

    All suggestions would be greatly appreciated.

    Suzi :mad:
     
  2. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    right click power option bottom right, disable sleep
     
  3. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,160
    240
    control panel > power options: turn off energy saving mode or look into to settings which allow you to adjust any kind of behaviour of your system there
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Bytebuster

    Bytebuster MDL Addicted

    Apr 30, 2013
    551
    203
    30
    #4 Bytebuster, Jul 17, 2014
    Last edited by a moderator: Apr 20, 2017
  5. sunilk

    sunilk MDL Member

    May 15, 2014
    111
    16
    10
    control panel > hardware and sound > power options > change when computer sleeps > never > apply.