How do OEMs like Dell license their machines - all about asset tags

Discussion in 'Windows Vista' started by Yen, Nov 10, 2008.

  1. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,476
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    Can't seem to download it...
     
  3. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,476
    340
    Thanks, link updated:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    Tried it on Inspiron 1410... doesn't work & it only sets the asset tag as PASS:12/31 or PASS:12/34 whichever you enter.
     
  5. pix

    pix MDL Member

    Nov 3, 2008
    125
    75
    10
    Did you reboot after the tag was set?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    Yes rebooted through ctrl-alt-del and even with the power button (off-on)
     
  7. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    What am I suppose to expect when I do a reboot with 1 of the tags mentioned? It booted normal for me and my Vista still isn't activated. I didn't get the drives are missing and stuff
     
  8. pix

    pix MDL Member

    Nov 3, 2008
    125
    75
    10
    So you got no prompt to press Alt + F? That's a shame - works on (new) desktops.

    On the same disk is a prog called svctag.exe

    If your machine is supported by it then this might work.

    Write down your current service tag, enter a new one with svctag.exe (no parameters) then put your original tag in.

    I haven't tried this but it does work on some Dell laptops.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. pix

    pix MDL Member

    Nov 3, 2008
    125
    75
    10
    sorry, svctag is not on that disk... I found it elsewhere and got mixed up.

    You'll need to google "svctag.exe 3.4" - I can't post it here.

    When you get the archive, overwrite the files over the top of the bootable floppy created before. The archive includes asset.com too :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    I'll try it now
     
  11. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    Mind passing me the link for it?
     
  12. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    Found 1 rar archive from a chinese site (I dont know how to read chinese, only speak :p) which I GUESS is the svctag so what should i do now? Change the service tag to something else or blank? Then change it back?
     
  13. pix

    pix MDL Member

    Nov 3, 2008
    125
    75
    10
    just change the last character to any number or a non-vowel letter then change it back
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    It's taking forever to boot after i replaced the files on the bootable floppy!
     
  15. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    Alright I dont think its booting... it's stuck after "Loading DRMK Version 8.00..." what now? :(
     
  16. pix

    pix MDL Member

    Nov 3, 2008
    125
    75
    10
    The DOS version on the original disk is dell's own and the files in the RAR are ms. If it doesn't work, recreate the original disk then copy the rar over without overwriting any files.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,476
    340
    Dell M07 and M08 certificates are the same. I'm assuming that they will activate Dell M09 as well.
    Conclusion: SLIC isn't fully present. If you get this to work, it should activate.
    If not, you have to try WoW5..............
    ..................good luck.:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. Anonymouz

    Anonymouz MDL Novice

    Oct 6, 2008
    29
    1
    0
    Yes it works! You don't have to swap the service tag to anything else. Just enter the same one again cause it erases the EEPROM beforehand and thus resets everythign else. Thanks alot man!
     
  19. pix

    pix MDL Member

    Nov 3, 2008
    125
    75
    10
    Good news - got a confirmed solution for laptops and desktops now then!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...