How Much Security is Too Much?

Discussion in 'Windows 8' started by Capri3156, Oct 23, 2014.

  1. Capri3156

    Capri3156 MDL Novice

    Oct 19, 2014
    2
    0
    0
    Trying out W8.1 Pro on my dual boot system. W7 Ultimate x64 is primary. I don't use my system for anything exotic. In addition to the everyday chores, I use it extensively to view videos via three ethernet wired media players installed in my living room and two bedrooms. It took me a while but I was able to get Windows 7 security requirements tamed and it permits me to view videos from my shared drive without having to deal with the DREADED "NetUser ID & Net Password" requirement. Simply clicking on "Workgroup/My Computer on my media players gives me a "Logon Successful" message and I'm off to the races.

    W8.1 Pro is another matter. After three weeks of trying every conceivable security setting, workarounds and suggestions from other forums, I have surrendered. It beat me. No matter what I did to get a "Logon Successful" message after going through the "NetUser ID & Net Password" input, no happiness. And yes, I tried every possible combination of ID and password unsuccessfully. Nothing was able to get around it. I don't use HOMEGROUP simply becaue this is the only computer connected. Ideal would be as I have with Windows 7....no "NetUser ID & Net Password" screen.

    There are dozens of others experiencing the same problem. Just Google "NetUser ID & Net Password" .

    So, here I am. Before I dump W8.1 Pro and stay with W7 forever, any ideas anybody/Microsoft? Suggest something and I'll try if I haven't already tried it.
     
  2. Agret

    Agret MDL Novice

    Aug 6, 2012
    41
    3
    0
    #2 Agret, Oct 24, 2014
    Last edited: Oct 24, 2014
    Right click your network connection icon in the system tray and click "Open Network and Sharing Center"
    On the left sidebar click "Change Advanced Sharing Settings"

    Expand Private
    - Turn on network discovery
    - Turn on file and printer sharing.
    - Under Homegroup connections pick "Use user accounts and passwords to connect to other computers"

    Expand Guest or Public
    - Turn on network discovery
    - Turn on file and printer sharing.

    Scroll down and expand "All Networks"
    - Under public folder sharing set it to "Turn on sharing so anyone[...]"

    Your other computer will be able to view your shares now no problems. The only time it will prompt for a network ID/password is if you are using the same Windows username on both computers, in this case just make sure you have the same password set on each computer and it will let you in without a prompt.
     
  3. Capri3156

    Capri3156 MDL Novice

    Oct 19, 2014
    2
    0
    0
    Agret,

    Thank you but I've already been down that road and set advanced sharing as you suggested but that didn't help. As I mentioned, mine is a one computer system and the problem is the media players requiring a log on user ID and password..