How to disable Automatic Monitor Detection in Windows 8.1?

Discussion in 'Windows 8' started by Phoenix, Oct 25, 2014.

  1. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,087
    459
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,087
    459
    60
    is anybody home?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,931
    318
    90
    In the installation progress of windows 8.1, you can choose automatically install important update and not "important and recommend".
    I think it will help.
     
  4. orbidia

    orbidia MDL Junior Member

    Feb 22, 2010
    79
    30
    0
    I have a similar problem.

    If you find out how to do this again, please post back here with the registry setting.
     
  5. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,087
    459
    60
    This has nothing to do with what I am asking. im talking about automatic monitor detection not automatic updates :rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,087
    459
    60
    I don't have a Windows 8 system at the moment, can someone try one of the below methods and tell me which one works:

    1)

    To disable monitor detection, with AMD/ATI gfx cards under Windows 7, search for DMMEnableDDCPolling registry key and set it to 0 (it is DWord). There are several places in the registry where this key is located. Change them all and reboot. Doing this will disable constant polling of the display driver to detect if user attached a monitor.
    If you lack the entry, look for UMD keys under HKLM\SYSTEM\CurrentControlSet\Control\Class{4D36E968-E325-11CE-BFC1-08002BE10318}\ and add it to those.



    2)
    down vote Add this reg entry by typing in regedit into the start search bar and hitting enter: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\TMM] "UseIViewHelper"=dword:00000000 @="0" ==========================================================================
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Dave101

    Dave101 MDL Junior Member

    Feb 27, 2014
    56
    1
    0
    Rather than trying a registry fix, have u gone to the manufacture website and downloaded the latest drives for both the GFX/ and sound ?
     
  8. Phoenix

    Phoenix MDL Expert

    May 30, 2014
    1,087
    459
    60
    Yes, no updates from Acer, I have the latest BIOS and graphics drivers from them. I also tried the latest Intel HD Graphics from Intel but it didn't change a thing.

    Now the laptop doesn't do this auto detect thing which changes the resolution but still, I forgot what I did to fix it, it was my mom's computer so I don't even have it to test. That's why I'm asking if anyone is facing the same issue, at least you could try one of those reg tweaks to see if it does work with Windows 8 then you can delete it afterwards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...