how to: Disable UAC in windows 8/8.1 +fixing steam/origin

Discussion in 'Windows 8' started by rjc862003, Oct 7, 2013.

  1. rjc862003

    rjc862003 MDL Junior Member

    Sep 4, 2009
    78
    12
    0
    starting with windows 8 microsoft removed the ablity to truely disable UAC via the "tools" under msconfig here is a simple work around

    1. Open a Administrative Power-shell(NOT A COMMAND PROMPT)
    2. type or Copy and paste this in Set-ItemProperty -Path "HKLM:\Software\Microsoft\Windows\CurrentVersion\Policies\System" -Name "EnableLUA" -Value "0"
    3.reboot
    now UAC is off and Origin/Steam should work correctly (on 8.1 RTM)
     
  2. luky

    luky MDL Addicted

    Dec 21, 2008
    718
    31
    30
    Command is not OK, blocked Metro.
     
  3. rjc862003

    rjc862003 MDL Junior Member

    Sep 4, 2009
    78
    12
    0
    works here you must have broken something
     
  4. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,174
    21,966
    240
    Nothing new, it's the same and the only way to disable UAC (EnableLUA=0)
    you can change the value through registry or even command prompt

    and metro apps will not work/start when UAC is off.
     
  5. BigW

    BigW MDL Member

    Apr 25, 2010
    198
    53
    10
    Well Origin and Steam work for me with UAC enabled but then I'm not THE gamer to realy can see errors which occur on heavy gaming (no time to game 10 hours of the day).

    Software which didn't need a triggering of UAC but do it for good messurse everytime they bother to I look for alternatives. Many (not all!!) programms which trigger UAC could do without it easaly. Since Vista many developers of software simply refuse to understand how UACs works and why it's there.
     
  6. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    55
    60
    I haven't had any issues with games and UAC unless they were made before Vista SP1.