How to disable Windows 10 Aera or the "Running Low on Resources" Message?

Discussion in 'Windows 10' started by MonarchX, Mar 12, 2016.

  1. MonarchX

    MonarchX MDL Expert

    May 5, 2007
    1,287
    214
    60
    #1 MonarchX, Mar 12, 2016
    Last edited: Mar 12, 2016
    Whenever I play some games that heavily utilize my VRAM, when my VRAM use hits 4088MB or so (out of 4096MB), I sometimes a crash (CTD) with Windows error that reads something like "Running Low on Resources". All other resources, like system RAM (16GB), page file (4GB), free OS drive space (8GB free), game drive space (6GB free), etc. are not running out. I do not use any AV programs, do not use any Anti-Spyware programs, do not have any 3rd party services (like Adobe or Chrome or whatever else) enabled, do not have any StartUp items, and do not have any Scheduled Tasks items. All I run in the background are Steam (with video overlay disabled), MSI Afterburner (with video overlay disabled and without RivaTuner Statistics Server), and ASUS Xonar DGX Audio Control Panel. My PC is clean, orderly, updated, and optimized.

    I read in another forum that these errors were caused by Aero effect, which needs some VRAM to function properly. I'd rather have those few 10-20MB of VRAM dedicated to some textures and/or graphics than Aero... Is there a way to fully disable Aero in Windows 10? I already disabled Transparent TaskBar in Personalization options, which supposedly disabled Aero, but it didn't prevent the errors from happening... They happen only in heavily modded Fallout 4 and Rise of the Tomb Raider when I use "Very High" setting for "Texture Quality" on my 4B VRAM GTX 980, even though the game recommends 6GB+ VRAM cards for that settings.

    EDIT: I also have Start10 installed, which over-writes native Windows Personalization settings and can create TaskBar Transparency even with TaskBar Transparency turned off in Windows Personalization settings. I disabled it by setting Opacity to 100%. I am not sure if that is enough. Are there other options I need to disable in Start10 to disable the use of Aero?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. pf100

    pf100 MDL Addicted

    Oct 22, 2010
    956
    1,102
    30
    Sounds like you're running out of video ram. Gaining 20mb by somehow disabling desktop effects is far short of the 2 more GB you need. So either you're going to have to turn the texture quality settings down or get a video card with more ram. That's my 2 cents.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. MonarchX

    MonarchX MDL Expert

    May 5, 2007
    1,287
    214
    60
    Actually I found out for sure that I am running out of normal RAM. I checked the Task Scheduler. Is there a way to disable this error?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. SOCRATE_MMXII

    SOCRATE_MMXII MDL Expert

    Jan 25, 2012
    1,034
    315
    60
    You answered your own question. You need a better video card.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...