How to enter the Safe Mode in Windows8.1

Discussion in 'Windows 8' started by cpcw2008, Nov 5, 2013.

  1. cpcw2008

    cpcw2008 MDL Novice

    Sep 25, 2009
    29
    0
    0
    Hellol everyone !

    Do you know how to enter the safe mode in windows8.1.
    Do NOT tell me pressing F8 when PC starts up .OK?
     
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,243
    1,157
    90
    #2 coleoptere2007, Nov 5, 2013
    Last edited: Nov 5, 2013
    Win+X then select Run, type msconfig and select in second tab "secure Boot" and "Minimal" then apply, ok and reboot ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,213
    14,776
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,167
    21,943
    240
    GUI method :D
    PC Settings > Update and Recovery > Recovery > Advanced startup > Restart now
     
  5. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,078
    60
  6. geier20001

    geier20001 MDL Novice

    Aug 20, 2010
    18
    2
    0
    That worked on my Thinkpad (Windows won't boot up, so no chance to change the boot order via msconfig).

    1. Shutdown the computer
    2. Press and hold(!) Shift+F8
    3. Power the computer on while holding Shift+F8
    4. Pray ;)
     
  7. cpcw2008

    cpcw2008 MDL Novice

    Sep 25, 2009
    29
    0
    0
    I can not understand it .
     
  8. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,702
    3,705
    180
    Command Prompt:

    Enable:
    bcdedit /set {default} bootmenupolicy legacy



    Disable:
    bcdedit /set {default} bootmenupolicy standard
     
  9. faizanfateh

    faizanfateh MDL Novice

    Nov 6, 2013
    20
    3
    0
    Type msconfig in Run > In System Configuration window go to Boot tab> Under Boot Options choose Safe Boot with Minimal
     
  10. Computer Fixer

    Computer Fixer MDL Member

    Jan 5, 2010
    166
    29
    10
    #10 Computer Fixer, Nov 6, 2013
    Last edited: Nov 6, 2013
    Hard to fathom why MS took away one of the most useful shortcuts that worked well on their last couple of OS's?
    What's wrong with tapping F8 a few times to get into safe mode... is safe mode too advanced for users now?

    When you work on infected computers- sometimes it's impossible to run anything from the GUI, F8- safe mode was a necessity.
     
  11. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,702
    3,705
    180
    I think if you tap F8 once during POST, just before windows starts to boot, you get the Win 8 safe mode options, don't press F8 a few times, only once
     
  12. Computer Fixer

    Computer Fixer MDL Member

    Jan 5, 2010
    166
    29
    10
    #12 Computer Fixer, Nov 6, 2013
    Last edited: Nov 6, 2013
    Unless you do this first:

    From command Prompt:
    bcdedit /set {default} bootmenupolicy legacy

    The old F8 option doesn't work on Win8, particularly with UEFI bios :mad:
    Once you enable the legacy boot menu as shown above-tapping F8 during startup works fine.
    The problem is on really infected PC's it's sometimes hard/impossible (think FBI Money Pack ransom ware infection) to get to the desktop or even the cmd prompt to enable the F8 feature.
     
  13. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,702
    3,705
    180
    I know about that for legacy F8, I was talking about normal F8, I have gotten to the Windows 8 normal F8 options screen by hitting F8 once at POST

    No legacy codes used
     
  14. Computer Fixer

    Computer Fixer MDL Member

    Jan 5, 2010
    166
    29
    10
    #14 Computer Fixer, Nov 6, 2013
    Last edited: Nov 6, 2013
    I had a Toshiba Satellite in the other day, Win8 Core- it absolutely refused to boot to anything other than "please wait" with even holding F8 down before power on.

    At any rate- IMO MS screwed over repair techs by disabling the legacy boot option by default in Win8.
     
  15. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,702
    3,705
    180
    Yea I thought it was disabled too, but I hit F8 just the once booting this PC, can't remember if it was 8 or 8.1, but the new bootloader F8 options screen appeared, coloured background with new Win 8 fonts options screen

    I was surprised to see it after thinking it was gone, and it wouldn't appear if I mashed F8, only when I hit it the once
     
  16. ahmadmaher

    ahmadmaher MDL Novice

    Mar 20, 2010
    8
    5
    0
    what is this one

    bcdedit /set {default} bootmenupolicy legacy

    different than this one I used to use on W8

    bcdedit /copy {default} /d "Safe Mode"

    o_O
     
  17. SlimRock

    SlimRock MDL Senior Member

    Dec 25, 2011
    324
    104
    10
    Try this:
    Open Notepad, copy and paste the following command line:
    C:\Windows\system32>shutdown /r /o /f /t 00
    save-as this text file with the following name onto your desktop: SafeBoot8.bat


    Now once you run this created batch file your PC will reboot into Safe Mode Menu, select option 4 for Safe Mode OR as per the hardware specified no.s.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,078
    60
    #19 Mr Jinje, Nov 9, 2013
    Last edited by a moderator: Apr 20, 2017