How to fix Windows Update Error 0x80246017 ?

Discussion in 'Windows 10' started by TikGaming, May 30, 2015.

  1. TikGaming

    TikGaming MDL Novice

    May 13, 2015
    10
    0
    0
    Hello, i have this problem, how to fix this problem ?

    Im run on Windows 10 Build 10125 Fr_fr x64

    11289888_831593413576628_947452243_n.jpg

    Thanks.
     
  2. agent268

    agent268 MDL Junior Member

    Feb 20, 2012
    83
    24
    0
    My advice is to move to the most recent official Insider Preview build of 10130 instead of spending time and energy on attempting to solve a problem with an older leaked build. Granted that is just my opinion.
     
  3. darkodar

    darkodar MDL Addicted

    Feb 12, 2013
    629
    186
    30
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost\Applicability]
    "Ring"="WIF"
    "ThresholdRiskLevel"="low"
    "BranchName"="fbl_impressive"
    "UserPreferredBranchName"="fbl_impressive"
    "ThresholdOptedin"=dword:00000001
     
  4. TikGaming

    TikGaming MDL Novice

    May 13, 2015
    10
    0
    0
    Dosent work :(
     
  5. michaelmyers

    michaelmyers MDL Member

    May 28, 2015
    109
    29
    10
    The persons issue is that they can't move to 10130 because that error comes up on Windows Update. I got the same error on my desktop. Try to actually read the post before commenting because the person clearly says they were trying to go from 10125 to 10130.
     
  6. ruuu7

    ruuu7 MDL Junior Member

    Mar 7, 2015
    79
    14
    0
    FYI: I just upgraded from 10125 to 10130 via ISO. Not an error at all.
     
  7. Atari800XL

    Atari800XL MDL Addicted

    Apr 3, 2011
    622
    983
    30
    Yep, same thing here. I managed to get the .esd this way a few builds ago, but not anymore... Must be something I changed in the setup (I use WinNTSetup for installs, which uses lots ot tweaks anyway).
    I can't seem to reproduce what exactly causes this error now, though... Any ideas would be welcome. But as michaelmyers said, please read the question first...

    Thanks for all the "offline" esd links, I'm on 10130 now, but still would like to solve the esd-update-download error for next builds...
     
  8. Atari800XL

    Atari800XL MDL Addicted

    Apr 3, 2011
    622
    983
    30
    #8 Atari800XL, May 30, 2015
    Last edited by a moderator: Apr 20, 2017
    Well, I did a completely clean install on a separate system, this time without any tweaks or unattended stuff. No more errors this time, the esd was downloaded fine, and I could capture the link as well:
    Code:
    Get-BitsTransfer -AllUsers | Select FileList | Format-List
    I turned off all tweaks at once (no UAC off, no autounattend, no auto-activation, etc.), so I still don't know which one did the trick, so I'm still interested in other people's tips.
     
  9. agent268

    agent268 MDL Junior Member

    Feb 20, 2012
    83
    24
    0
    I did look at their post and noticed they were having issues with installing the latest "public" build deployed via WU in a leaked build. Issues moving to the "public" builds via leaked builds has had issues throughout the Insider Preview program. So my advice is valid and points out the fact you should likely not use leaked builds.
     
  10. vista00

    vista00 MDL Novice

    Apr 26, 2014
    47
    5
    0

    +1...It looks the best and coherant answer:cool: