How to flash .13 BIOS file?

Discussion in 'BIOS Mods' started by BigMc71, Feb 11, 2012.

  1. BigMc71

    BigMc71 MDL Novice

    Jan 24, 2012
    16
    0
    0
    I'm looking at a BIOS mod I found here:

    Post 2358 of the All SLICs 2.1 (Modded BIOS List) thread

    When I download the package, it contains the certificate and a SLICASP5.13 file. I can't seem to find anything about this file extension. I would appreciate any help I can get on how to flash this type BIOS.

    Thanks
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,389
    15,083
    340
    You mean this?? See here for instructions.... you need AWDFLASH to flash from dos :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. BigMc71

    BigMc71 MDL Novice

    Jan 24, 2012
    16
    0
    0
    Thanks for the comments. Yes, that's the mod I'm looking at (thanks for the link since I can't post them yet!). I've followed these instructions before successfully. However, I've always had a .bin file when using AWDFlash tool from DOS. This is a .13 file and I guess I'm a little nervous to try the same procedure when it's not a .bin extension. Is this the same type file and I just replace the .bin file name in the AWDFlash procedure?
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,389
    15,083
    340
    As the mod is confirmed, then it should worked for you. Try to flash the file with AWDFLASH; if it willn't accept then rename it ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. BigMc71

    BigMc71 MDL Novice

    Jan 24, 2012
    16
    0
    0
    I'm a little nervous to just "try" and see what happens. HP has a windows flash tool and maybe it lets you choose the file (I don't know because I've used the DOS method as instructed here). I'd appreciate any other comments that would confirm that I just use AWDFlash with this file extension.
     
  6. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #6 NoJuan999, Feb 11, 2012
    Last edited: Feb 11, 2012
    Just rename the file to 513.bin and use awdflash from DOS.
    I would recommend using this command:
    awdflash 513.bin /cc/cd/cp/py/R
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. BigMc71

    BigMc71 MDL Novice

    Jan 24, 2012
    16
    0
    0
    Thanks!!! You guys are awesome.
     
  8. BigMc71

    BigMc71 MDL Novice

    Jan 24, 2012
    16
    0
    0
    I finally got around to attempting to load this. Now I have a problem (of course it's my dad's computer that I mess up on). Anyway, the bios flash appeared to go well and then reboot. However, when it rebooted, it looks like the bios defaults load and then I get the following message:

    RAID option ROM Vesion 3.0.1545.55
    Cam read disk error!

    I can't get it to boot and I can't get into the boot selection menu using F10. Any idea on what is wrong and how to fix it. I pulled the battery to try and reset the BIOS but same problem.

    Thanks
     
  9. BigMc71

    BigMc71 MDL Novice

    Jan 24, 2012
    16
    0
    0
    I think maybe the new BIOS set the system to RAID but I can't get to the BIOS screen to change this. Am I on the right track?