How to flash my bios (with USB)

Discussion in 'BIOS Mods' started by dumble, Nov 16, 2010.

  1. dumble

    dumble MDL Member

    Jan 17, 2009
    119
    21
    10
  2. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    According to Yor MB Manual You need to Enter BIOS Setup and change the "Super BIOS Protect" Setting to DISABLED.
    It's located in the FOX Central Control Unit Menu.
    Then Save Bios Setting and Reboot and Flash the BIOS.
    You should probably re-enable tha tsetting once you have the BIOS flashed and test that it works properly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. dumble

    dumble MDL Member

    Jan 17, 2009
    119
    21
    10
    I already had disabled this option..
     
  4. dumble

    dumble MDL Member

    Jan 17, 2009
    119
    21
    10
    Weird thing happend..

    Although it gave this strange message, my bios was updated.. I noticed this when I opened everest. So after that I imported the certificate and the key. And now its activated!
     
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
  6. dumble

    dumble MDL Member

    Jan 17, 2009
    119
    21
    10
    What do you mean with switches? You mean the jumpers? I looked on my motherboard, and searched in the manual. There are no ´bios flash protection´ jumpers on my motherboard.

    Well anyway, everything seems to be working fine now..
     
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    No i mean switches to control Awardflash i,e,

    AWDFLASH 861F107.BIN /py/sn/cc/cd/cp/wb

    are the switches recomended by foxcon on the link i posted above did you check your LAN MAC address?