How to force Windows 10 to shut off totally?

Discussion in 'Windows 10' started by pisthai, Jul 16, 2017.

  1. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,823
    2,006
    210
    As The title says!

    The story behind:
    I own and use a 10.1" Tablet running Windows 10 Home. It's not an MS Surface, it's a CSC Tablet, available in Thailand only (I think). It has an Intel Quad Core CPU, 2 GB RAM, 32 GB SSD + 64 GB TIF Card.
    I checked with the Support for to upgrade to Windows 10 Pro, unfortunately, it couldn't because the Touchscreen will not work in W10Pro. For the time of Warranty, I've to stay at the Home version to keep that Warranty.

    So, the problem I face, and the CSC Support could not find out why using the normal Shut Down procedure from Start Menu, will only set W10 into Sleep, not shut down completely, and the Battery (7400MAh) will be discharged. The only way around till now I found, is to use manually Shut Down using to press the Power Switch for about 10sec.! The second bad is while using the normal Start Menu switch off, that I have to use the Power switch twice (first about 10 sec and second 5 sec again) to get the Tablet back to working and booting normally. I could not restart the Tablet from Sleep Mode, that didn't work at all.

    As I bought that Tablet, it was the only one I found with running Windows 8.1 and 10 and also had a SIM Slot for to use with the ISP's 3G, for a reasonable cost! That cost was just about US$ ~170 (Thai Baht: 5900.00)! The next cheapest was a Lenovo Tablet 10.1" with Windows 10 for a price near 4 times as much as that CSC Tablet!! For My work, I need that Tablet for, I need to have to run it on Windows and not IOS or Android! Period!

    So, my question now is: Has anyone an idea how to get that tablet to fully switch off instead of using Sleep neither Hibernate?
    Thanks for any pieces of information.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. rnb5500

    rnb5500 MDL Junior Member

    May 15, 2011
    92
    35
    0
    Have you tried running:
    shutdown /s /t xxx

    xxx is number seconds before shutdown
     
  3. Katzenfreund

    Katzenfreund MDL Expert

    Jul 15, 2016
    1,372
    809
    60
    Do the shut down as usual from the Start menu, but keep pressing the shift key at the same time. It should do it.
     
  4. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,823
    2,006
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    3,415
    3,694
    120
    ^^
    you already try Classic Shell?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,823
    2,006
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,823
    2,006
    210
    Not work!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,823
    2,006
    210
    Will later 'play' with that tablet again!
    Till now, the only way works is to use the manually shut down by pressing the power switch for about 10sec.!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,530
    655
    60
    Perhaps a faulty tablet? I've had powersupplies trip & power on at shutdown. ie, turns off then back on, like a reboot...
     
  10. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,823
    2,006
    210
    OK, tested this command and it works well. So, I created a small Macro Script with it and will use that the next few days.

    Thanks again for that info. Cheers.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,823
    2,006
    210
    NO, that tablet isn't faulty, it works very well, even better than a much more expensive Lenovo Tablet with Windows 10! That problem only occurs after a Windows 10 Upgrade using WU!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,433
    547
    60
    remove the mark from sleep should disable sleep all together

    @
    Enthousiast
    fast startup dont use the memory as sleep
    its saving the drivers footprint to disk
     
  13. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,823
    2,006
    210
    Not possible on that Tablet with Windows 10 Home !!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,433
    547
    60
    Mb its just a policy that can be overwritten with reg
     
  15. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,823
    2,006
    210
    As written already, those errors are occurring every time Windows is updated, and that also applies to the related settings in Registry!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,433
    547
    60
    #20 LiteOS, Jul 16, 2017
    Last edited: Jul 16, 2017
    then maybe remove the permission ,just make it read only
    and then updates might skip it