how to Install the BIOS driver without battery? (N5030)

Discussion in 'BIOS Mods' started by alypkm, May 20, 2013.

  1. alypkm

    alypkm MDL Novice

    May 20, 2013
    1
    0
    0
    I recently installed Windows on my Dell inprison N5030, my battery is dead it wont charge anymore, and I'm not willing to replace it now, the problem is when I try to install the BIOS driver it tells me that battery must be 10% charged!! I removed the bettery and tried again, it told me that I must place the battery, what should I do now ?? I encounter the blue screen of death many times now, I think this driver will fix it ! any help ? :(
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,560
    15,352
    340
    First of all, bios isn't driver.

    Can you flash from DOS??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. alypkmn

    alypkmn MDL Novice

    May 20, 2013
    2
    0
    0
    it was on the drivers page on dell.

    what do you been by "flash from DOS" exactly ?
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,382
    1,456
    180
    press Win R and run box comes up.. browse to the update and select it

    now add after the .exe /forceit
     
  5. snoop1979

    snoop1979 MDL Novice

    Jan 19, 2011
    12
    4
    0
    Same exe works in DOS mode too. same command line /forceit

     
  6. alypkmn

    alypkmn MDL Novice

    May 20, 2013
    2
    0
    0
    it didnt work :( ! I'm not updating it ,thats the first time, I just installed the windows.
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,560
    15,352
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,382
    1,456
    180
    also these M5030 have a major defect on the southbridge ati video chip solder/board .. heat causes warping of board and chip comes loose.. lemon design
    i have 3 im fixing.

    only way to fix is using something to hold board flat around the chip while reflowing chip with kester 954 no clean flux.

    get rid of it.. trust me