How to make Web UI work after SAK 3.1 install

Discussion in 'Windows Server' started by giggitygoebbels, Aug 8, 2013.

  1. giggitygoebbels

    giggitygoebbels MDL Novice

    Oct 9, 2012
    So i have this old Pentium 4 desktop,and i installed Windows Server 2003 (non R2) and i used the SAK 3.0 and 3.1 tools to convert it into a NAS,something like Storage server 2003.(Windows server 2003 appliance edition)
    firstly i used Saprep.exe -b -l on the command prompt.
    Then i installed the .msi and installed the defaults of the storage server option.
    after install succeeded,the installer said to test the web UI with h t t p s :// localhost:8098.I enabled those ports (8098&8099) in my firewall,but the page cannot be displayed on the server 2003 IE6.i also tried on other computers the Http and 8099 port with the Server name but it also cannot connect.
    The storage server is connected to the internet through an Asus USB-N10 wifi USB thinggy.
    What did i do wrong that caused the page to not work?IIS manager have the Administration page running but when i click browse it just gives a 403 error,and when tried with http it gives 404.There is also a Shares page,when started it works,and there is also a link to the administration page.When that is pressed it simply gives the 404 error.
    i also searched the internet about the storage server 2003 and they uses port 3202 instead when accessed remotely.Should i use this port?Or is it not the problem?
    thanks in advance.
  2. kext

    kext MDL Novice

    Aug 8, 2013
    Please check the application in IIS manager and make sure that IIS has the https listener enabled (just check that the web server is watching for connections on ports 8098 & 8099) on your preferred NIC... 403 means that the web application (inside IIS) probably is not configured properly, the 404 error just means that the server isn't configured for http (the listener is not configured). IIS is quite troublesome sometimes and there could be other things wrong, check the link below on some general configuration requirements...