How to remove watermark in Vista SP1 Beta v658?

Discussion in 'Windows Vista' started by dallasjoh, Nov 16, 2007.

  1. dallasjoh

    dallasjoh MDL Novice

    Nov 16, 2007
    3
    0
    0
    I have tried all the watermark removal suggestions and cracks I have found and nothing has worked with this version of the SP1 Beta. Has anyone found a way to remove this watermark?:(:(
     
  2. bassgoonist

    bassgoonist MDL Novice

    Aug 29, 2007
    19
    0
    0
    Not to be a total smartass, but my IM contact list always sits over it...*shrug*
     
  3. dallasjoh

    dallasjoh MDL Novice

    Nov 16, 2007
    3
    0
    0
    Your not a total smartass. Just 98% smartass!!!!!!!!!!!!!
    I HATE IM!!!!!!!!!!!!!!!!:eek:
     
  4. FABIGUI

    FABIGUI MDL Member

    Jun 2, 2007
    155
    0
    10
    watermark

    Don' worry about the water mark I olso have the same problem run dreamscene and forget about it, after, stop dream scene(if you want to) and forget about it!!!
     
  5. re*s.t.a.r.s.*2

    re*s.t.a.r.s.*2 MDL Junior Member

    Apr 28, 2007
    89
    0
    0
    #6 re*s.t.a.r.s.*2, Nov 18, 2007
    Last edited: Nov 19, 2007
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. bedrock

    bedrock MDL Member

    Nov 16, 2007
    129
    46
    10
    what is graved?
     
  7. admin

    admin Administrator
    Staff Member

    Apr 24, 2007
    229
    99
    10
    Patched user32.dll.mui to hide SP1 v.258 watermark

    A new cracked version of user32.dll.mui to hide the watermark for Vista SP1 v.258.

    Replace the file in c:\Windows\System32\en-US\
     

    Attached Files:

  8. superleeds27

    superleeds27 MDL Member

    Nov 24, 2007
    129
    4
    10
  9. Dillio187

    Dillio187 MDL Novice

    Dec 12, 2007
    4
    0
    0
    this is not working for me with SP1 RC. I've tried to delete the file, copy the new version in, copy it over the top of the old, nothing seems to work.

    Is this file version specific (32 bit vs. 64 bit)? I'm running Ultimate 64 bit.
     
  10. admin

    admin Administrator
    Staff Member

    Apr 24, 2007
    229
    99
    10
    Yes, it's 32-bit specific. I am trying to get 64-bit patch working. If you want to help please use contact form to contact me. Thanks.
     
  11. Dillio187

    Dillio187 MDL Novice

    Dec 12, 2007
    4
    0
    0
  12. clunkski

    clunkski MDL Novice

    Aug 11, 2007
    3
    0
    0
    im a noobie. i tried to rename user32.dll file but giving me access is denied tried to give full permisions but access is denied also..,... please help
     
  13. L.F.B.

    L.F.B. MDL Junior Member

    Dec 6, 2007
    65
    1
    0
  14. SamVide

    SamVide MDL Novice

    Dec 15, 2007
    1
    0
    0
    #15 SamVide, Dec 15, 2007
    Last edited: Dec 15, 2007
    64-bit patch

    Hi folk's, will be keeping eye here for the 64-bit patch for SP1 RC. pls make it soon!! :)

    PS... Thx's L.F.B, for the 'Take Ownership reg' very handy indeed dude.
     
  15. admin

    admin Administrator
    Staff Member

    Apr 24, 2007
    229
    99
    10
  16. Dillio187

    Dillio187 MDL Novice

    Dec 12, 2007
    4
    0
    0
    with the admin's help, I've gone through quite an extensive list of locations for the user32.dll.mui file, and placing a modified version in these locations.

    Unfortunately, it did not remove the watermark on my version of Vista Ultimate.
     
  17. boppo

    boppo MDL Novice

    Dec 22, 2007
    3
    0
    0
    had the same problem. rebooted and took control of the file and it let me delete it and then copied the new one. Now the watermark is gone.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. Dillio187

    Dillio187 MDL Novice

    Dec 12, 2007
    4
    0
    0
    admin, have you gotten your copy downloaded yet?
     
  19. sergejk

    sergejk MDL Novice

    Dec 30, 2007
    1
    0
    0
    Hi!
    I've also installed Vista Bussines x64 with SP1 RC1 and tried the above method ...but none of them seems to be successful :(
    Is there a x64 user32.dll.mui version or something? :)

    Brgds,
    Sergej