How to stop this crap? "You have new apps that can open this type of file"

Discussion in 'Windows 8' started by ian82, Jul 13, 2013.

  1. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    I dont want Windows 8 to tell me everytime I open a file that I have new apps that can open this file!

    is there a way to disable this crap?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. MrG

    MrG MDL Addicted

    May 31, 2010
    792
    176
    30
    I get that for every different type of image file.
    I generally just rt. clk & choose the app I want to open that type of file & its set for that file/app then
     
  3. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    thanks for the detailed instructions bro.

    i wish there was a simple way of turning off this crap :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,746
    270
    well there is, don't install any apps haha. use all windows defaults and nothing will pop up! :biggrin:
     
  5. Windows Fan

    Windows Fan MDL Senior Member

    Mar 6, 2012
    352
    210
    10
    You can disable it using group policy editor. First open it with gpedit.msc command. Then go to:

    Computer Configuration\Administrative Templates\Windows Components\File Explorer

    Double click on "Do not show the new application installed notification" and set it to Enabled. :)
     
  6. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    14,324
    18,139
    340
    Nice...was looking for that setting :good3:.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    thanks a lot pro! you saved me from formatting and installing Windows 7!!!

    I have Windows 8 Pro so I was able to do this but what about people who have Windows 8 and do not have access to the Group Policy Editor. Is there another way around this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Windows Fan

    Windows Fan MDL Senior Member

    Mar 6, 2012
    352
    210
    10
    Sure. I am attaching registry file. :)
     

    Attached Files:

  9. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    Thanks boss! you r0ck3rz!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Windows Fan

    Windows Fan MDL Senior Member

    Mar 6, 2012
    352
    210
    10
  11. mohamedkamel

    mohamedkamel MDL Addicted

    Jul 5, 2011
    542
    167
    30
    Thank you very much! You saved my day :) I really got mad of such behavior.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    hey bro, i just tried the reg file in windows 8 single language but it didnt work i still get that annoying pop up :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Windows Fan

    Windows Fan MDL Senior Member

    Mar 6, 2012
    352
    210
    10
    ^^ Did you restart your computer?
     
  14. alicepattinson

    alicepattinson MDL Member

    Jan 29, 2013
    177
    32
    10
    WOW! you're awesome :worthy:
     
  15. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    nevermind it IS working, it was just that one instant it popped up when I first installed Firefox telling me which browser I want to use as my default but upon playing my various videos files, it didn't pop up so all good

    cheers bro
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...