How to Triple boot XP, Win 7 and Win 8 without graphical Boot ??

Discussion in 'Windows 8' started by Bluescreen, Oct 23, 2012.

  1. Bluescreen

    Bluescreen MDL Senior Member

    Jul 16, 2009
    274
    30
    10
    I would like to use an extra partition in order to install Windows 8.
    I already have XP and Windows 7 x64 in dual boot and can choose the OS using the arrows keys.
    If I install Win 8, I will en up with the win 8 GUI at boot.
    Is there a way to avoid this and "downgrade" to the old Dos presentation, and let me choose the OS using the keyboard up and down key.. ?

    Any suggestion ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,378
    15,029
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Bluescreen

    Bluescreen MDL Senior Member

    Jul 16, 2009
    274
    30
    10
    Whoo ! Thanks a lot Gamedev and Tito..
    I will do that right now.
    :worthy:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. rennervision

    rennervision MDL Novice

    Dec 14, 2012
    2
    0
    0
    I was wondering if anyone was suddenly having problems with this? I'm in the exact same situation with a PC that can boot in XP, 7, or 8. I currently have 7 set as the default OS. The boot menu has been set up as legacy for the default partition (Win7). I've also tried both legacy and standard for the current partition (Win8).

    My problem is that this only removes the Win8 boot menu if I restart my PC. If I shut down and do a cold start, it always always loads the Windows 8 boot menu (offering Win7 as the default option), which of course just takes twice as long to now boot up.

    Anyone out there know what is going on? Why is it booting properly on restarts only??
     
  5. rennervision

    rennervision MDL Novice

    Dec 14, 2012
    2
    0
    0
    Oh man! I never would have figured that out if you hadn't steered me in the right direction. For the record, I don't have an Enable/Disable hybrid booting option, but if I go into Control Panel > Power Options > Choose what the power button does > Change settings that are currently unavailable > then, uncheck "Turn on fast startup (recommended)", that does the trick. Thanks!