How to turn off annoying "Turn On Security Center Service" notification

Discussion in 'Windows 10' started by tugyo, Jul 27, 2016.

  1. tugyo

    tugyo MDL Junior Member

    Oct 11, 2014
    71
    0
    0
    #1 tugyo, Jul 27, 2016
    Last edited: Jul 27, 2016
  2. agodng

    agodng MDL Novice

    Aug 4, 2015
    34
    21
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tugyo

    tugyo MDL Junior Member

    Oct 11, 2014
    71
    0
    0
    I tried that solution and did not work for me :(
    thanks for research
     
  4. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,449
    872
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,449
    872
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. TairikuOkami

    TairikuOkami MDL Addicted

    Mar 15, 2014
    539
    342
    30
    #7 TairikuOkami, Jul 29, 2016
    Last edited: Jul 29, 2016
    I have it disabled, but not quite sure, which settings, :pissy: try this:

    EDIT: OK, so after some testing, actually you have to enable Quit hours to get rid of this pesky notification.

    reg add "HKCU\Software\Microsoft\Windows\CurrentVersion\Notifications\Settings" /v "NOC_GLOBAL_SETTING_TOASTS_ENABLED" /t REG_DWORD /d "0" /f
     

    Attached Files:

  7. qwerty12

    qwerty12 MDL Novice

    Aug 31, 2010
    49
    68
    0
    Sounds a tad excessive - looks that disables all toasts... Though if that's what you want, then I can't deny that's a solution :)

    Personally, I'd just bite the bullet, and turn off all of the Security and Maintenance notifications but keep the Security Centre service running
     
  8. tugyo

    tugyo MDL Junior Member

    Oct 11, 2014
    71
    0
    0
    can someone on redstone update check this problem for me ?

    thanks.
     
  9. Smooz

    Smooz MDL Novice

    Apr 5, 2015
    2
    0
    0
    on RS1 you can deactivate it in the Settings app -> System -> Notifications & actions -> Get notifications from these senders -> Security and Maintenance -> Off.
     

    Attached Files: