HOWTO: Soft mod your BIOS for server 2008 standard

Discussion in 'Windows Server' started by grant, Feb 10, 2009.

  1. grant

    grant MDL Novice

    Feb 10, 2009
    4
    0
    0
  2. foxhunter

    foxhunter MDL Member

    Feb 6, 2009
    138
    0
    10
    Thats exaclty that what i'm looking for. Where can i get the Vista Loader Basic?

    I only can find the full version (automatic).
     
  3. grant

    grant MDL Novice

    Feb 10, 2009
    4
    0
    0
    The very first result when you search google for vista loader basic.
     
  4. foxhunter

    foxhunter MDL Member

    Feb 6, 2009
    138
    0
    10
    Thanks, i will try it.

    But there is one guy with the same Notebook than i (hp6715s) who wasn't able to run the patch. Hopefully it works....
     
  5. mangocat1

    mangocat1 MDL Novice

    Apr 21, 2009
    13
    0
    0
    #5 mangocat1, Apr 21, 2009
    Last edited by a moderator: May 23, 2017
    SBS 2008 tells me the product key given in this post is invalid for activation.

    Any ideas?
     
  6. Myrrh

    Myrrh MDL Expert

    Nov 26, 2008
    1,401
    500
    60
    #6 Myrrh, Apr 21, 2009
    Last edited by a moderator: May 23, 2017
    It's not a SBS key it's a Windows Standard key. Look here: http://forums.mydigitallife.net/posts/49485

    And this is nothing new really, the procedure you use is EXACTLY the same as for Vista, except for which key to use.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. mangocat1

    mangocat1 MDL Novice

    Apr 21, 2009
    13
    0
    0
    #7 mangocat1, Apr 22, 2009
    Last edited by a moderator: May 23, 2017
    The Key given in that file is listed as a SBS key (poster even named the file DellOEMsbs2008key.txt)
     
  8. Myrrh

    Myrrh MDL Expert

    Nov 26, 2008
    1,401
    500
    60
    sorry, i missed that. no idea unless we can find a valid OEM SBS 2008 key somewhere.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. motofreak75

    motofreak75 MDL Novice

    Mar 11, 2008
    38
    0
    0

    I'm having a hard time understanding you.


    that key listed in that thread is valid DELL SBS OEM key. It works
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Myrrh

    Myrrh MDL Expert

    Nov 26, 2008
    1,401
    500
    60
    misunderstanding

    Sorry again. My initial post was in reply to mangocat1 who said "SBS 2008 tells me the product key given in this post is invalid for activation." I did not notice "this" was a link to the SBS key, I thought he was talking about the key in the first post of THIS thread which will work for Server Standard but not SBS.

    Referring to the key in the other post, mangocat1 says it doesn't work, motofreak75 says it does. I guess I am the confused one here. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. mangocat1

    mangocat1 MDL Novice

    Apr 21, 2009
    13
    0
    0

    I guess I need a way to make my HP computer think it's a Dell. I now have SBS 2008 to show a Dell OEM product ID, however it says the Dell key is not valid for activation.

    My motherboard is made by ASUS, however it was made specifically for HP:


    Motherboard

    * Manufacturer: Asus
    * Motherboard Name: A8AE-LE
    * HP/Compaq motherboard name: AmberineM-GL6E
     
  12. zaman487

    zaman487 MDL Novice

    May 20, 2009
    1
    0
    0
    Evening All,

    I have a dell poseredge 1600sc running 2003 server, would this method work for me? or more appropriately what would be the best option to get sbs 2008 working?
     
  13. kanga202

    kanga202 MDL Novice

    Jun 1, 2008
    34
    0
    0
    I used this for SBS 2008...but when i rebooted it said it could not find vista and then would not load???

    Any ideas?
     
  14. kanga202

    kanga202 MDL Novice

    Jun 1, 2008
    34
    0
    0
    Hi guys,

    So SBS 2008... how do i install the BIOS emulator for it... i tried VistaLoaderBasic...but on reboot was asking for vista and so i had to reinstall from scratch