[Howto] Stop charms bar from popping up when hitting the top right corner

Discussion in 'Windows 8' started by 100, Aug 7, 2012.

  1. 100

    100 MDL Expert

    May 17, 2011
    1,346
    1,544
    60
    #1 100, Aug 7, 2012
    Last edited by a moderator: Apr 20, 2017
    It will still work and show up when moving the cursor down from the tip right corner, it just won't pop up every time you hit the corner.

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI]
    "DisableCharmsHint"=dword:00000001
     
  2. DM-moinmoin

    DM-moinmoin MDL Junior Member

    Feb 6, 2012
    69
    26
    0
    Works fine. Thanks 100 :)
     
  3. phailyoor

    phailyoor MDL Junior Member

    Aug 6, 2012
    65
    11
    0
    I was looking for something like this. It's not too bad, but those charms are useless anyways.
     
  4. Rakeesh

    Rakeesh MDL Novice

    Feb 25, 2012
    21
    34
    0
    Is there any way to do this with the bottom left one? The right click menu is useful, but its annoying to have it pop up right away when you intend to click on the start menu if you have one installed.
     
  5. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,877
    2,035
    210
    In Classic Shell you could disable the Start Menu Buttom ans you could "adjust" many more. Classic Shell is highly configurable and works very well in Windows 8.

    Same applies for the Charms, just to mention that as well.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. EricMarsi

    EricMarsi MDL Novice

    Jun 22, 2012
    37
    19
    0
    #6 EricMarsi, Aug 28, 2012
    Last edited: Nov 6, 2015
    ...........
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Rakeesh

    Rakeesh MDL Novice

    Feb 25, 2012
    21
    34
    0
    I'm using classic shell, but it either disables the bottom left one, or it enables it. It doesn't allow you the option of having it enabled but with moving the mouse up after it hits the corner. The only reason I want that there is so that I can have access to its right click menu. If there's another way to get access to that menu in an equally convenient manner, I'm all ears.
     
  8. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,877
    2,035
    210
    Your attached pictures are to small, need an magnifier for to be able to see what it is!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,877
    2,035
    210
    Sorry, at the moment I'm on Windows 7because I've to work!! Will get back later.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...