HP dc7100CMT (desktop tower) & Win7/Vista activators; machine won't reboot properly

Discussion in 'Windows 7' started by smackldog, Aug 7, 2009.

  1. smackldog

    smackldog MDL Novice

    Aug 7, 2009
    #1 smackldog, Aug 7, 2009
    Last edited: Aug 7, 2009
    Anybody here using an HP dc7100 CMT (convertible minitower PC)? This is a P4 2.8HT machine.

    I installed Windows 7 RTM and tried several of the act*vators/lo*ders in the Win7 repository and ran into the same problem that I've had with Vista (using Vistalo*der) where if you do a "restart" (e.g. "Restart" from the Windows key) from within Windows (not COLD BOOT), Windows will refuse to start after the POST. But if I were to shutdown the PC (e.g. "Shutdown" from the Windows key) and then turn the PC back on via the power button, it works fine and loads Windows.

    However, if I run Windows 7 (or Vista) without activating, it has no problems rebooting at all from a restart. So it's definitely something in the way the HP BIOS doesn't like the methodology that these act*vators/lo*ders use.

    Any ideas?

  2. tamosius

    tamosius MDL Novice

    Nov 30, 2010
    have you resolved the issue?
  3. KraazyPete

    KraazyPete MDL Novice

    Oct 15, 2009
    Funny how I just had the same result after installing a retail 32bit ultimate 7 on my Compaq desktop. I tried three times and it did the same thing. I did updates no problem and then when adding the activation! Bang cursor blink left upper corner and no boot!! I hope someone can clue me in with this, I tried prior to and well after updates were added, same results..