HP motherboard question (MSI bios flash)

Discussion in 'PC Hardware' started by pbgbottle, Dec 31, 2009.

  1. pbgbottle

    pbgbottle MDL Member

    Mar 7, 2008
    140
    2
    10
    quick question i was looking at this older HP computer i have and the mother board is stamped .(MS-7093) which is a MSI board . MSI has a newer bios for there board . can i flash this bios into the board that came in a HP computer or will it kill the board . all the specs look the same.
    i no i would loose the SLP .but i'm sure i can add that back later.

    anybody care to enlighten me before i do something silly.
     
  2. SixKillerLV

    SixKillerLV MDL Novice

    Sep 28, 2009
    33
    0
    0
    You can't update your HP/Compaq motherboard (HP name - Albacore-GL6E) with MSI MS-7093 BIOS. Because on original MSI board is Award bios chip, but on version maded for HP is Phoenix bios chip.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. alextheg

    alextheg Super Moderator
    Staff Member

    Jan 7, 2009
    1,773
    800
    60
    I agree. When flashing Bios it must be exactly correct. I had an hp machine, mobo was made by Asus. Asus had their own bios for the same board but incompattible with the Hp version. :D:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Busykid508

    Busykid508 MDL Guru

    Jun 4, 2009
    5,562
    362
    180
    #4 Busykid508, Dec 31, 2009
    Last edited by a moderator: May 23, 2017
  5. pbgbottle

    pbgbottle MDL Member

    Mar 7, 2008
    140
    2
    10
    thanks for all the info guys . i didn't think it was possible but i thought i noticed that Everest said it had an award bios ,maybe it didn't
     
  6. Busykid508

    Busykid508 MDL Guru

    Jun 4, 2009
    5,562
    362
    180
    It is an award bios but it was easy to modify this bios.
     
  7. pbgbottle

    pbgbottle MDL Member

    Mar 7, 2008
    140
    2
    10
    just a small update . i am building/modifying this PC for my kid .i added a PCI express vid card and had nothing but nightmares. so i did a little reading and decided to modify the MSI bios adding slic 2.1 .and flash the board . SUCCESS forced the flash to the MSI bios .funny thing upon reboot .a full screen logo apeared saying "Gateway" :(
    added a whole more bunch of features to the bios . still no overclocking stuff.
    but the board has become usable again .and windows 7 64bit activated .:D
    and no issues with adding a PCI express vid card . i am happy .

    i thought for sure i was going to brick the board .
     
  8. pbgbottle

    pbgbottle MDL Member

    Mar 7, 2008
    140
    2
    10
    edit :
    i was looking at things again i made a mistake i flashed a gateway bios into my HP board . so no success on the MSI one . i think i will stay with what i have as the machine runs fine now .
     
  9. pbgbottle

    pbgbottle MDL Member

    Mar 7, 2008
    140
    2
    10
    update for anybody using a HP ,gateway ,Emachine oem PC with a
    MS-7093 V 1.0 board .
    i had an HP branded machine given to me and i decided to flash the bios i was having issues with PCI express and also wanted to add the slic 2.1 to the board ,so i flashed it a few times once to a gateway machine . after a few beers today i decided to flash it one more time to the MSI bios . SUCCESS i have now converted the HP board to a retail MSI board .:D

    not much differnce in the bioses the Gateway one was almost the same as the retail , the retail one has a couple more settings . one to activate the onboard video card and the PCIexpress vid card at the same time .otherwise most settings the same . no overclocking that i can see yet .other than some settings for the GFX Clock Mode ,and memory bus speed .not sure what they do yet haven't finished playing and retail has a quiet-N-cool setting .

    cheers to anybody who reads this
     
  10. pbgbottle

    pbgbottle MDL Member

    Mar 7, 2008
    140
    2
    10
    another small update if anybody actually reads this . the MSI bios is crappy also on this OEM HP board. switched back to the Gateway bios and the machine is working great
     
  11. shawnmos

    shawnmos MDL Member

    Oct 27, 2007
    178
    6
    10
    Sorry to bump an old thread but I tried to flash with the gateway bios and I think i bricked the board. The cpu fan spins at max speed and there are no beeps or anything. Can't recover using the old floppy method. I accidentally flashed using the gateway settings, but I don't think that flashed the boot block. Did you all specify to flash the boot block?
     
  12. pbgbottle

    pbgbottle MDL Member

    Mar 7, 2008
    140
    2
    10
    sorry to hear i can't remember what i did , but my PC is still going strong. it has not had one hickup silly question maybe but did you clear the Cmos.
    i looked through my junk i still have the modded biose's MSI and gateway only notes i have on the gateway one was that i used winflash and flashed it from within windows
    MSI one i used a boot cd thats all i got . sorry