HP Pavilion dv6-1129tx "Serial Number not Found" help

Discussion in 'Windows 7' started by WikoSiko, Nov 14, 2012.

  1. WikoSiko

    WikoSiko MDL Novice

    Feb 26, 2010
    31
    3
    0
    #1 WikoSiko, Nov 14, 2012
    Last edited: Nov 15, 2012
    Hello today I go to my laptop and all I get is "This Copy of Windows is not Genuine". So I took a look around and did a reboot and noticed this error "Serial Number not Found" in the top right hand corner. So I went into my BIOS settings and towards the bottom there are a few things. UDID id and such, all that are zeroed out.

    I've looked around the forum and found this thread "SLP Marker File Update Utility".

    I was wondering if it would be possible to use those tools on my laptop and what steps would I need to take.

    Thank you anyone who helps this laptops been with me for at least 5 years now and I can't afford a new one or sending it in for repairs.
     
  2. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
  3. WikoSiko

    WikoSiko MDL Novice

    Feb 26, 2010
    31
    3
    0
    The error appears on the boot BIOS screen in the top left of the screen. The invalid serial is the serial associated with my actual laptop. The serial that is used to register it as OEM with Microsoft to give me genuine windows. I have had Windows 7 on it for most of the time without the issue. Also I have never had any work done to the computer besides me taking it apart to clean out the fan a few times but it's been months since I did that.

    But it was after a set of Windows Updates check the image attached with the ones dated on the 15th

    Just to clarify it has nothing to do with a program. It is the laptops internal serial.

    P.S. The link is exactly my issue but no work has been done on the laptop.
     

    Attached Files:

  4. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,341
    1,007
    60
  5. WikoSiko

    WikoSiko MDL Novice

    Feb 26, 2010
    31
    3
    0
    I tried reverting with no luck, Still the same issue. Also I know for a fact it isn't a virus. I have Avast Antivirus and Microsoft Security Essentials running at a

    Also my laptop is a HP Pavilion dv6-1129tx, Running Windows 7 Ultimate x64 bit
     
  6. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,341
    1,007
    60

    Ok, so if i understand you have two realtime antivirus on one computer (it's recommended to use just one real-time av along with other security product like hips, anti-malware).

    So you can also check the pile (battery on your motherboard), because if it's dead maybe you're serial number leave on when you turn off computer (like a clear cmos).

    Finally you reinstall windows 7 and if the problem is still there, then use Daz Loader to activate :

    http://forums.mydigitallife.net/thr...se-information?p=120996&viewfull=1#post120996

    windsman.
     
  7. WikoSiko

    WikoSiko MDL Novice

    Feb 26, 2010
    31
    3
    0
    #7 WikoSiko, Nov 15, 2012
    Last edited: Nov 16, 2012
    (OP)
    Thanks for the help I will check the battery, Also I somehow don't see how reinstalling windows will help with my issue.

    I'll post some more stuff about my problem later on today.

    EDIT: Here is some images to show you my issue.

    As you can hopefully see in the SLIC Toolkit image, the Marker is missing and looking at the "SLP Marker File Update Utility" forum it seems like it could help with my issue. But I'm not sure how to use it.

    strnsj.jpg


    ALSO before you say try to re-flash the BIOS I already have with no change.

    IMG_0411.jpg

    IMG_0409.jpg

    Bigger:
    bayimg.com/HAgaPaaEa
    bayimg.com/iAgaaaaEa
     
  8. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
    This seems to be a common problem with some HP machines there have been many posts in bios mods section about this problem.
     
  9. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    At this point, and given urie's comment, you need to call HP and get their take.
     
  10. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,487
    1,502
    180
    with one of the tools EFA11 posted, u can reinput the serial and the uuid can be almost copied from a similar laptop. change a digit or 2.

    DMI info got cleared.
     
  11. WikoSiko

    WikoSiko MDL Novice

    Feb 26, 2010
    31
    3
    0
    Which tool there is like 5 on the page. Also how do I make it into a bootable USB?

    Thanks for all the help so far guys :)
     
  12. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,696
    15,682
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. WikoSiko

    WikoSiko MDL Novice

    Feb 26, 2010
    31
    3
    0
    Thank You everyone for your help this is all fixed. I used the "HP DMI SLP v.1.4D" Tool and input all the required data and everything is back to normal.

    Just a few things:

    If I do not have a System Board CT Number nor a GUID Number will that effect my computer.

    And what the heck caused this issue in the first place should I be concerned?
     
  14. atodorovic

    atodorovic MDL Novice

    Mar 10, 2013
    1
    0
    0
    Apologies on resurrecting an old thread, but I'm in exactly the same spot as WikoSiko was a few months ago, I've got a family members laptop that needed reinstalling, and when I turned it on I noticed the Missing S/N message during boot as well, I've managed to get the serial and product numbers added (written to the BIOS) with a set of tools from here (many thanks), but I'm at a loss as to where to locate the missing UUID and Product Configuration values.

    Any pointers would be most appreciated.

    The laptop in question is an HP Pavillion DV6-1038CA, running Vista x64.

    Once again many thanks,
    --aleks