Hyper-V Broken after Converting Boot Drive to UEFI

Discussion in 'Virtualization' started by JBenal, Aug 6, 2014.

  1. JBenal

    JBenal MDL Senior Member

    Nov 2, 2009
    431
    156
    10
    I read somewhere that Hyper-V may not work after converting to UEFI, but that all you had to do was remove it from Windows Features, then add it back. So I removed it from Windows Features, then rebooted, then added it back. PC rebooted and was installing updates until it got to 92%, then just froze. I tried using a Windows 8.1 disk to repair boot, but no luck. Finally I had to restore a Macrium system image, which was very recent, fortunately.

    So now I want to use my VM but I'm worried about removing and reinstalling Hyper-V. Any ideas? This is the error I get when I try to start the VM.

    VM Error.jpg

    The Hyper-V Virtual Machine Management service is running. I stopped/started it but still get the same error when starting the VM. Suggestions (other than switching to VMWare)?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...