Hyper-V Guest OS's Non-Genuine -- Attempting to use Daz' Loader

Discussion in 'Windows Server' started by thedude, Jan 13, 2012.

  1. thedude

    thedude MDL Novice

    Jun 2, 2011
    2
    0
    0
    Hey everyone,

    I apologize in advance if this question has been asked (as I'm sure it has) but I've been searching the forum for a few days now and haven't found the answer I was looking for. o_O

    I came across the Hyper-V Pre-Activation Solutions Roundup thread; however, I'm not sure where to go from here.

    So I was hoping that someone knowledgeable here could point me in the right direction or know of a few good threads which have answered my questions.

    I am running Server2008 R2 Enterprise (patched successfully by Daz' loader) and using Hyper-V with 8 virtual machines.

    One by one after updates my VMs have become non-genuine. I attempted to run Daz' loader within the guest OS and it comes up as unsupported (not surprising as I have read.)

    From my limited understanding of this -- I think that I need to modify the virtual machines BIOS in order to use Daz' loader, correct?

    Can anyone provide any helpful instructions on what I need to do from here?

    I really appreciate it. Thanks!
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,493
    15,279
    340
    Can u pls post a MGADIAG report??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,502
    3,613
    120
    #3 FreeStyler, Jan 13, 2012
    Last edited: Jan 13, 2012
    Since version 2.05 of Windows Loader supports Hyper-V, your assumption that it comes up as "unsupported" therefore is simply false, off course this message still could be triggered by an unsupported guest OS (Windows 7 Enterprise for example)

    You are sure you never replaced the vmwp.exe with a patched one? Could it be a pacthed vmwp.exe is replaced by the original vmwp.exe?
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,493
    15,279
    340
    U mean Enterprise?? :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. thedude

    thedude MDL Novice

    Jun 2, 2011
    2
    0
    0
    You're right -- it was Enterprise. Doh!

    I've attempted to modify the registry to make it Ultimate. This should be possible, right?

    I am now able to run Daz' loader; however, it is now giving me the error "The serial wasn't successfully installed."

    I ran WATfix, still getting the error. I then ran MBR Regenerator for good measure and I'm getting the same result.

    Here is the MGAdiag report -- does this help? Any tips? Thanks!!!


    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-Q799D-Y6JJ3-86WC6
    Windows Product Key Hash: NhiaeilolLeliTKRtmWljjyi0dc=
    Windows Product ID: 00392-914-0000007-85696
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010100.0.0.004
    ID: {65C50840-4C43-4A7F-A469-A456B2353D97}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.111025-1503
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{65C50840-4C43-4A7F-A469-A456B2353D97}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.004</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-86WC6</PKey><PID>00392-914-0000007-85696</PID><PIDType>5</PIDType><SID>S-1-5-21-692356152-120362470-1025932924</SID><SYSTEM><Manufacturer>Microsoft Corporation</Manufacturer><Model>Virtual Machine</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>090004 </Version><SMBIOSVersion major="2" minor="3"/><Date>20090319000000.000000+000</Date></BIOS><HWID>75B93607018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>VRTUAL</OEMID><OEMTableID>MICROSFT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>83D84101F291D86</Val><Hash>gN+n9+Zg3Fc66TYV4mB8Ojpnl2g=</Hash><Pid>89388-707-4698546-65073</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385
    Error: product key not found.

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: MAAAAAIAAgABAAIAAQAAAAAAAQABAAEAJJTqY3cWtqUkZua3OEqYJ3qE6KLgl9hh

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
    ACPI Table NameOEMID ValueOEMTableID Value
    APICVRTUALMICROSFT
    FACPVRTUALMICROSFT
    SRATVRTUALMICROSFT
    WAETVRTUALMICROSFT
    SLICVRTUALMICROSFT
    OEM0VRTUALMICROSFT
    OEMBVRTUALMICROSFT
     
  6. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,879
    1,773
    180
    Not really, they use completely different activation methods!

    sebus
     
  7. troels

    troels MDL Member

    May 20, 2007
    169
    30
    10
    #7 troels, Jan 25, 2012
    Last edited: Jan 25, 2012
  8. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,879
    1,773
    180
    That is used ONLY & ONLY for "upgrade" (in fact it is cross-grade)

    "Insert your Windows 7 Ultimate disk and you should now be able to upgrade"

    Nothing else!

    sebus