I cannot get my mouse to work in safe mode

Discussion in 'Windows 10' started by potjevleesch, Apr 5, 2017.

  1. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    Hi !
    Everything is in the title, legacy mode enabled in bios, usb mouse and keyboard refuse to work.
    any idea ?
    thank you
     
  2. BobSheep

    BobSheep Moderator
    Staff Member

    Apr 19, 2010
    2,326
    1,358
    90
    What is the Motherboard, make and model?
     
  3. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    Try toggling USB features in BIOS, try a different port, update drivers, scan for viruses, try a different mouse and keyboard, try a different type mouse and keyboard USB vs PS2, use a restore point, refresh Windows, restore a system image ... lots of places to start eliminating possible faults.
     
  4. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    tried this all, it only works with windows repaire disk inserted on boot
     
  5. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,644
    1,922
    210
    What's the Device Manager tells about eitherKeyboards and Mice and other pointing devices? And what's the Event Log tells about?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,702
    3,705
    180
    Connected to USB3.0 or 2.0 ports?
     
  7. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,644
    1,922
    210
    Beside of what I wrote in the former post, It could be that your Computer is simply infected by a Root Kit or something else. That it works from within booting using a Repair Disk, which bypasses the use of booting from Track Zero of the HDD, assume the infection!

    Maybe, and I really mean MAYBE, it works if you delete and create a new MBR, just don't forget to backup all data up front doing that!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    thank you all, I tried all available options, changed usb ports, from 3 to 2, cheked all usb/mouse options in bios, mbr ok, no infections... mobo is P67A-GD55 (B3) mouse is G502 drivers up to date, no anomaly in device manager: a mystery !
    old problem that resisted any windows update.
     
  9. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,702
    3,705
    180
    Googling "G502 safemode" shows the same problem for many, look like Windows doesn't load even basic drivers for that mouse while in safemode
     
  10. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    that settles it thank you
     
  11. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    If nothing is fixing your problem, and the problem wasn't there at one time, maybe it's time for a full re-installation.
     
  12. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,183
    3,371
    210
    #12 lobo11, Apr 6, 2017
    Last edited: Apr 6, 2017
    If you have not updated to Creators Update yet, just wait till you do :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. annapurna

    annapurna MDL Novice

    Mar 21, 2017
    15
    4
    0
    Instal a parallel OS on a native VHD or in a separate partition to understand if that behavior happens there as well, if it doesn't work, likely there is something wrong on your mouse firmware or MB bios.

    As far as can understand that mouse has an upgradeable FW, so check if Logitech has an updated one, and check if your MB has the latest BIOS/UEFI installed, if not try to upgrade them.
     
  14. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    just made today after being sollicited by MS :cool:
    despite the fact this "final" rtm release works really fine, it did not change my problem.
     
  15. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    firmware checked yday, I have the latest... this will remain a mystery :eek: