I can't access to the login screen in Lubuntu 16.04 LTS

Discussion in 'Linux' started by antonio8909, May 2, 2016.

  1. antonio8909

    antonio8909 MDL Guru

    Feb 16, 2014
    2,697
    1,301
    90
    I have a Toshiba NB300 with 1 GB RAM with Intel® Atom™ processor N450 and I recently installed Lubuntu 16.04 LTS i386 and I have this message on the screen instead of the login box

    "/dev/sda6: clean, 124768/2379216 files, 881581/9509376 blocks"

    How can I fix it?

    Thanks in advance.
     
  2. antonio8909

    antonio8909 MDL Guru

    Feb 16, 2014
    2,697
    1,301
    90
    Updating from 15.10 to the new version works but I need to do a clean install.
     
  3. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    673
    945
    30
    #3 John Sutherland, May 3, 2016
    Last edited: May 3, 2016
    Hello antonio8909 - Based on the message you're getting, it sounds like there is some sort of corruption in the filesystem. To fix it, you'll have to run a live CD session and use the fsck command. NOTE: This will not work from a running system or if the partition is mounted! - this is why you must do it from a live CD session.

    1.) Boot your machine into a live CD session using your Linux installation media, then open the Terminal.

    2.) You already know the partition with the problem is /dev/sda6. What you must verify is the filesystem that's used. It should be ext4, but you should verify this by running the following command: sudo parted /dev/sda 'print' ; this will list all partitions present on /dev/sda and the filesystem used by each one.

    3.) I'm going to assume that it's ext4 that's used. To run a check of the ext4 filesystem on /dev/sda6 and repair it, enter the following command: sudo fsck.ext4 -p -f /dev/sda6 ; the -p option is used to check the filesystem and the -f option is used to fix any errors. Please be patient - depending on the size of the partition, this process can take some time.

    4.) When it completes, close the Terminal and reboot the system from the hard disk. You should no longer see the error message and should end up at the login screen.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. antonio8909

    antonio8909 MDL Guru

    Feb 16, 2014
    2,697
    1,301
    90
    The filesystem is OK. This message appear in all the ubuntu distros...
     
  5. Cruze

    Cruze MDL Novice

    Apr 12, 2015
    8
    0
    0
    #5 Cruze, May 4, 2016
    Last edited: May 4, 2016
    For what it is worth my xubuntu 16.04 dos the same thing .I just give it a time to finish what it is doing and i Boot,s on in . I did a clean install so the install is ok .
    To me it is not a problem .
    Try holding down your left shift key down on boot up just as bios check is finished then on the boot menu that will pop up then click advance .Chose the kernel you want to boot up .ignore the warning messages that will pop up .let it boot on up .
    After you boot in save the secession and that should allow you to boot . I believe you will find system D is what is giving you the message .
     
  6. antonio8909

    antonio8909 MDL Guru

    Feb 16, 2014
    2,697
    1,301
    90
    Yes, is a problem but I correctly fix it.
     
  7. Cruze

    Cruze MDL Novice

    Apr 12, 2015
    8
    0
    0
    Great Glad you got it fix .