I lose my icon on windows 10 start menu

Discussion in 'Windows 10' started by alex22280, Feb 13, 2017.

  1. alex22280

    alex22280 MDL Novice

    Aug 9, 2015
    7
    0
    0
  2. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,784
    531
    120
    I had the same problem with one app in start menu in "Most used" when I uninstall it (It showed after uninstall with empty icon).
     
  3. alex22280

    alex22280 MDL Novice

    Aug 9, 2015
    7
    0
    0
    My problem is that I lose all the icons (you can see the screenshot )....I have not unistall any program
     
  4. LostED

    LostED SVF Patch Lover

    Jul 30, 2009
    5,408
    13,501
    180
    try to delete IconCache.db @ C:\Users\*username*\AppData\Local
     
  5. alex22280

    alex22280 MDL Novice

    Aug 9, 2015
    7
    0
    0
    Unfortunately not working . Έλληνας;
     
  6. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,784
    531
    120
    Try Safe Mode.
     
  7. alex22280

    alex22280 MDL Novice

    Aug 9, 2015
    7
    0
    0
    For what ? I delete the file and restart pc but the icon problem is here !
     
  8. Nucleus

    Nucleus MDL Guru

    Aug 4, 2009
    2,873
    2,945
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,573
    531
    120
    That location is not available in Windows 10 Redstone 2. Perhaps, he would have to try this location from 'Run' .

    1. Press Windows Key + R to open Run dialog.

    2. Type or copy and paste into Run %appdata% \Local\Microsoft\Windows\Explorer and click OK.
     
  10. kaljukass

    kaljukass MDL Expert

    Nov 26, 2012
    1,276
    450
    60
    Maybe you want to fix it?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,573
    531
    120
    Why did you ask that rhetorical question? Is it for the reason I pointed out the right location?
     
  12. kaljukass

    kaljukass MDL Expert

    Nov 26, 2012
    1,276
    450
    60
    The reason for this is that when you write something, please write correctly! You have made there two mistakes.
    Why, do you really do not know or want to do evil to others?
    • Your link: "2. Type or copy and paste into Run %appdata% \Local\Microsoft\Windows\Explorer and click OK."
    • the correct link: %LocalAppData%\Microsoft\Windows\Explorer
    And also the first line is misleading.
    Perhaps, you will improve own errors in the future yourself.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,573
    531
    120
    #13 Hadron-Curious, Feb 13, 2017
    Last edited: Feb 13, 2017
    OK. Thanks. What is wrong with the first line?
     
  14. alex22280

    alex22280 MDL Novice

    Aug 9, 2015
    7
    0
    0
  15. alex22280

    alex22280 MDL Novice

    Aug 9, 2015
    7
    0
    0
    I try that and not working
     
  16. alex22280

    alex22280 MDL Novice

    Aug 9, 2015
    7
    0
    0
    I have all ready access in that folder .I delete the icon cashe but no fix for my problem
     
  17. hb860

    hb860 MDL Expert

    May 7, 2010
    1,006
    1,821
    60
    #17 hb860, Feb 19, 2017
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,607
    1,551
    180
    just curious.. what video display is it ? intel or nvidia ?

    if its intel post driver version in progs n features.. and device manager.

    was it upgrade or new install?