Icons have dissapeared

Discussion in 'Windows 7' started by FreezerBite, Aug 24, 2009.

  1. FreezerBite

    FreezerBite MDL Novice

    Aug 23, 2009
    15
    0
    0
  2. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,078
    60
    Weird, when you click on them they still work ?
     
  3. FreezerBite

    FreezerBite MDL Novice

    Aug 23, 2009
    15
    0
    0
    Yes, they do.
     
  4. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,078
    60
    I'm guessing you already rebooted a few times and that didn't fix it. Try logging into a different user account and see if it is something in your main account or the whole machine.
     
  5. devans123

    devans123 MDL Novice

    Jul 27, 2009
    43
    6
    0
    Try using 'System Restore', take the system back to when you still had icons
     
  6. FreezerBite

    FreezerBite MDL Novice

    Aug 23, 2009
    15
    0
    0
    #6 FreezerBite, Aug 24, 2009
    Last edited: Aug 24, 2009
    (OP)
    Another account didn't work (I made sure it was Admin) and I stupidly don't have any images for a system restore...it has been off :(

    Any other ideas? :/ I would like a clean install to be my last option.
     
  7. wesh

    wesh MDL Novice

    Aug 14, 2009
    26
    1
    0
    Try right click on your desktop, then view ----> show desktop icons

    maybe that'll do the trick
     
  8. yumms

    yumms MDL Novice

    Aug 14, 2009
    8
    0
    0
    Try changing the resolution or delete IconCache.db and reboot.
     
  9. FreezerBite

    FreezerBite MDL Novice

    Aug 23, 2009
    15
    0
    0
    I can't find the file since I don't exactly have a search function (the start menu doesn't pop up). Changing resolution did not change anything. Showing desktop icons did not change anything. Thanks for all the help so far though.

    Any other ideas? Also, does anybody have a direct route I can access the IconCache.db from?
     
  10. FreezerBite

    FreezerBite MDL Novice

    Aug 23, 2009
    15
    0
    0
    I have tried the UAC part already and I have just tried switching themes. Both did not work. I tried Windows Classic, different Aero Themes, etc all to no avail.

    Seems I have a real predicament here.
     
  11. Coasie

    Coasie MDL Junior Member

    Feb 7, 2009
    80
    12
    0
    Happened to me twice so far, that fixed it both times.
     
  12. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,294
    66,087
    300
    C:\Users\(User Name)\AppData\Local

    The file will be hidden so make sure you have show hidden files and folders selected.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. FreezerBite

    FreezerBite MDL Novice

    Aug 23, 2009
    15
    0
    0
    The thing is, the icons are "there" just not really. Check the screenshot on the first page.
     
  14. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,078
    60
    Does it happen in safe mode ?
     
  15. FreezerBite

    FreezerBite MDL Novice

    Aug 23, 2009
    15
    0
    0
    Same thing in Safe Mode.

    How can I access the IconCache.db?
     
  16. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    Freezer you sure your pc did not get frost bite? lol
     
  17. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,078
    60
    #18 Mr Jinje, Aug 24, 2009
    Last edited by a moderator: May 23, 2017
    Like other guy said.

    C:\Users\FreezerBite\AppData\Local\IconCache.db

    Mine is not protected file and I can delete it no problem, if you cannot delete use this Take Ownership Reg Trick.
     
  18. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    If push comes to shove then i would try a fresh install.