IdeaPad Z500 FAN Problem after BIOS UPDATE

Discussion in 'BIOS Mods' started by VegetaOSX, Oct 7, 2013.

  1. VegetaOSX

    VegetaOSX MDL Novice

    Oct 7, 2013
    3
    0
    0
    Hello. I updated my lenovo BIOS to the latest version. All went OK. However now the fan goes crazy. It goes very fast then slow, fast then slow, like a loop cycle. Before it did not happen.
    I installed Fan Speed monitoring software and both of them don't detect it. I want to install my old bios however I did not back it up. I tried to search for factory bios, I can't find it. So I decided to install a Modded Bios and unlocked, perhaps it will work?

    I do not know what to do to solve this fan problem. I tried using Linux Ubuntu Live CD and it's the same, it's not a Software problem but BIOS i think.


    Please, help me. Thanks in advanced.
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,263
    1,422
    180
    sounds like ME issue.
    intel Management Engine

    try a PMPatched bios ?
     
  3. VegetaOSX

    VegetaOSX MDL Novice

    Oct 7, 2013
    3
    0
    0
    Hi, thank you for replying. Well, since it does same with Live CD as well, I thought it was a Bios problem. I have good knowledge on hardware etc, but not at BIOS level. I have few questions before proceeding to patch with Modified bioses.

    If I install a Modded bios, will I be able to go back to original Bios, let's say for example Lenovo updates the bios in a moth. What is a PMPatched bios? I have searched but I am not lucky with it. Is it the Modified Bios? Where should I start?

    Forgive me for my noob knowledge, it's the first time I'm into this world.
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,263
    1,422
    180
    #4 LatinMcG, Oct 8, 2013
    Last edited: Oct 10, 2013
  5. VegetaOSX

    VegetaOSX MDL Novice

    Oct 7, 2013
    3
    0
    0
    Thank you. I will try to contact him.