IE10 windows 8 anoying pop-up, how to disable it?

Discussion in 'Windows 8' started by alien2xx, Nov 4, 2012.

  1. alien2xx

    alien2xx MDL Senior Member

    Aug 5, 2009
    384
    189
    10
    Hi,

    How to disable this annoying popup that comes back everytime internet explorer opens? I want to select "Don't use recommended settings" and the pop-up keeps coming back.. I am just tired of it.. any suggestions??
     

    Attached Files:

  2. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    Are you actually clicking "Don't use recommended settings" and then "OK" instead of.. "Ask me Later"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. alien2xx

    alien2xx MDL Senior Member

    Aug 5, 2009
    384
    189
    10
    Selecting "Dont use recommended settings"
    then OK
    the pop up goes away... opening IE I get the same again and again and again...:mad:
     
  4. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    Should not happen, try to run ie as admin and do it again, if it still does it just go along with recommended settings, don't waste to much time on this issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Boyfriend

    Boyfriend MDL Senior Member

    Feb 10, 2010
    361
    112
    10
    Close IE and in Default Programs, set all defaults for IE. In Internet Properties, select Reset under Advanced tab

    Run IE --> Select 'Use recommended security and compatibility settings'
    Press OK
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...