I'm having trouble with my mouse.

Discussion in 'Windows 7' started by Kenneth_Roberts, Sep 24, 2015.

  1. Kenneth_Roberts

    Kenneth_Roberts MDL Novice

    Sep 24, 2015
    9
    0
    0
    Hi guys, I'm new here. Hopefully this is the spot to post? o_O
    I am running Windows 7 Ultimate (32-Bit) on a HP Pavilion a6109n PC. I think I am missing drivers but can't find them anywhere. Can anybody help me out? Thanks in advance!!
     
  2. oldsh_t

    oldsh_t MDL Expert

    Dec 23, 2009
    1,026
    493
    60
    What is your problem? And are you sure it is not your mouse that is the problem and not the driver?
     
  3. Kenneth_Roberts

    Kenneth_Roberts MDL Novice

    Sep 24, 2015
    9
    0
    0
    The mouse is fine. Worked perfect on other computers. I'm just guessing that it's a driver issue. It has to be
     
  4. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,341
    1,007
    60
    When you go to control panel>devices manager have you got yellow color :

    windsman. drvhp.PNG
     
  5. Kenneth_Roberts

    Kenneth_Roberts MDL Novice

    Sep 24, 2015
    9
    0
    0
    Nope, it's looks normal
     
  6. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,855
    3,957
    180
    USB Mouse?

    Probably the chipset drivers for the motherboard missing
     
  7. oldsh_t

    oldsh_t MDL Expert

    Dec 23, 2009
    1,026
    493
    60
    Go To:
    > Control Panel
    > Mouse
    > click on "Hardware"
    > Then "Properties"
    > then "Driver"
    > then "Update Driver"

    And see if that gets you anywhere.
     
  8. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,341
    1,007
    60
    Good question
     
  9. Kenneth_Roberts

    Kenneth_Roberts MDL Novice

    Sep 24, 2015
    9
    0
    0
    It is a usb mouse.
     
  10. Kenneth_Roberts

    Kenneth_Roberts MDL Novice

    Sep 24, 2015
    9
    0
    0
    Says the driver is working properly. I'm confused, because it definitely isn't working properly
     
  11. oldsh_t

    oldsh_t MDL Expert

    Dec 23, 2009
    1,026
    493
    60
    Did you try to update the driver?? If that does not work then there has to be a problem with the Mouse.
    >not plugged in all the way
    >bad usb wire
    >just plane worn out
    >Try another mouse
     
  12. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,714
    4,326
    150
    Did you try rebooting, or shutting down and changing the port the mouse is plugged into or feeding it some cheese :eek:
     
  13. oldsh_t

    oldsh_t MDL Expert

    Dec 23, 2009
    1,026
    493
    60
    Dam I forgot about that:D
     
  14. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,139
    13,719
    210
    LOL
    Use either a white surface or a dark one beneath the mouse to test...
     
  15. oldsh_t

    oldsh_t MDL Expert

    Dec 23, 2009
    1,026
    493
    60
    Maybe Ken it is time to let us know what kind of problems you are having and what kind and make of mouse you are using?? We are here to help but all we can do right now is guess.

    And also what you have done so far to try and fix the problem??

    Help us to help you:confused:
     
  16. Sleeping_Lion

    Sleeping_Lion MDL Junior Member

    May 13, 2014
    77
    4
    0
    Try to install Driver Pack Solution (v15.9)...if its a driver problem DRP definitely solve this :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
    Probably quicker in the long run to buy a new one.
     
  18. Kenneth_Roberts

    Kenneth_Roberts MDL Novice

    Sep 24, 2015
    9
    0
    0
    That actually helped some. Thank you.
     
  19. Kenneth_Roberts

    Kenneth_Roberts MDL Novice

    Sep 24, 2015
    9
    0
    0
    It's not the mouse that is the problem. Works fine on other machines
     
  20. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,772
    3,121
    300
    So is the problem sorted, or not ?