in need of SERIOUS HELP DONT NOE HOW TO BEGIN to flash my bios

Discussion in 'BIOS Mods' started by gamer408, Jan 9, 2014.

  1. gamer408

    gamer408 MDL Novice

    Jan 9, 2014
    2
    0
    0


    I CAN SHOW U RW FILE IF U NEED IT


    yeah so im totally and completely locked out of my computer and im pretty sure i am being hacked or something beause all my network share option folders are on and yeah i cant log in to my bios i cant find what type of motherboard i have im not sure if MY WHOLE COMPUTER has been swapped or not or they just locked the bios. i cant reformat i cant get into bios im completely clueless. MOST LIKELY THAT PERSON THAT DID IT WAS USING BACKTRACK
     
  2. Mutagen

    Mutagen MDL Addicted

    Feb 18, 2013
    579
    121
    30
    Assistance will be difficult as you have provided virtually ZERO information. For starters, how about:

    1 - Make of computer
    2 - Model of computer
    3 - Why do you suspect your "whole computer has been swapped ..."?

    I'd like to help, but you need to throw me a bone!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,702
    3,704
    180
    1.) Stop smoking crack
    2.) Stop with the Captain Capslock
    3.) You don't know what you're talking about
    4.) WTF
     
  4. RJARRRPCGP

    RJARRRPCGP MDL Member

    Feb 24, 2010
    226
    20
    10
    Sounds to me like you had a failed BIOS flash.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. gamer408

    gamer408 MDL Novice

    Jan 9, 2014
    2
    0
    0
    ok for starters the bezel says VGN-NW235F
    on the bottom it says sony PCG-7184L

    make of computer : sony vaio
    model : no clue at this point
    Why?
    for starters i had a 500 gig hard drive and now its somehow 320 but it says free 300. when i pulled out the hard drive it says western digital 320 like anyother normal one. pentium duo core 4 gig of ram but only 2.85 is being used? WHEN U BUY THIS COMPUTER IT COMES WITH 64 BIT HOME but i like ultimate who doesnt but for some reason i have 32bit. and i wanted to go into start-run command prompt but i cant find it so wtf aha.

    also my memory stick i noe definitely i had samsung 2 gig now they are some pqi ddr2-800s made in china ? and my disappearing 500 gig magicly turn into a 320. i cant even get into bios. i cant reformat my computer and i noe this computer had better graphics but for some reason its stuck in generic pnp type i dont get it. and in notice i have a ar6b95 wireless card i noe i had a different one but i swapped it out and put an intel in it for now. generic marvell yukon 88e8057 pci e gigabet ethernet controller thats what it says in the system so can someone help me figure wats going on